Problema GTR3 Waves

#1 por elroloh el 10/04/2008
hola, les comento, me compre el adaptador de jack, configure lo que pude, me baje el asio, lo instale, probe con el programa guitar Fx3 y anda barbaro, lo voy a usar con el GTR3 (que es el que queria y quiero usar) y no me anda, reviso, y me doy cuenta de que no me toma el output, que son los parlantes :S el problema es qeu SI estan conectados, el guitar fx me los toma!! ,pero en el GTR3 me dice que no hay nada conectado , ni hay nada para seleccionar :S qeu hago??!!! lo quiero usar ,aparte revise TODA la P*** internet y no hay nada!!!!!!!!!!!!!!:mad::mad::mad::mad:

en resumen ,

tengo cable,guitarra,adaptador,placa(onboard , sigmatel) tengo el adaptador jack, pero no me reconoce los PARLANTES, que es lo que quiero usar,

pd, puedo grabar con este programa, o hay algo que me deje grabar lo que emulo con el GTR3???

preferentemente contesten a lo primero que es lo qeu importa de verdad, gracias
Subir
#2 por trino el 10/04/2008
Yo uso el guitar rig con la tarjeta integrada ac97, y no tengo problemas de ningún tipo (con guitar rig)... Hace unos días probé el GTR3, y si bien conseguí hacerlo sonar, me pareció que tiene demasiado ruido, y al menos en la configuración que lo tengo yo no puede hacerle frente al guitar rig.

¿Probaste el guitar rig? No es nada malo ;)

De última, fijate si podés colgar un par de screenshots de las configuraciones del GTR3, y las comparo con las mías, a ver qué onda :ok:

Sobre el tema de poder grabar, el GTR3 no sé si tiene un grabador incorporado, pero funciona como vst y como standalone. En standalone funciona como una aplicación común, y si lo usás como vst tenés que usarlo en un secuenciador (cubase por ejemplo), y ahi podés grabar la guitarra usando el GTR3 (o el guitar rig, o el amplitube, etc...)

Un abrazo :saludo:

http://www.guitarristas.info/foro/image.php?type=sigpic&userid=2357&dateli ne=1192016860

Subir
#3 por elroloh el 10/04/2008
ah listo barbaro, gracias, me voy a ver por ahi si puedo adquirir el guitar rig si es tan bueno como me decis, probarlo mal no me va a hacer :P

fijate ahi te puse, tengo 2 entradas, la primera "muestra" que suena en el programa, la segunda no, en ningun caso varia lo que dice output (not conected) ni nada por el estilo, desp revisa la config del asio a ver si tiene que ver

pd: los parlantes estan conectados y andan
Subir
#4 por trino el 10/04/2008
Hola roloh!

Viendo esa screenshot, parece que el problema está ahi, en la configuración del asio... En output figura como "not conected", como decís en tu mensaje, y eso quiere decir que no hay seleccionada ninguna salida de audio... En la ventada de la derecha, deberías tener para seleccionar como output dos opciones similares a las que tenés en input...

Con eso debería solucionarse, a no ser que no te apareciera ninguna opción en output... Si así lográs solucionarlo, probá tambien de bajar el sample rate a 44100 en vez de 48000, tal vez te funcione mejor :ok:

Saludos :saludo:

PD: Si podés adjudicarte :D un guitar rig, hacelo... Es uno de los mejores programitas para esto :ok:

http://www.guitarristas.info/foro/image.php?type=sigpic&userid=2357&dateli ne=1192016860

Subir
#5 por elroloh el 11/04/2008
el problema es que ; no se configurar el asio porque noo se como hacer para que figuren los parlantes!!!! ,el tema es que figura como que no estan conectados por mas que lo esten1!!!! si me decis como hacer para poner como output los parlantes lo pongo y listo
Subir
#6 por trino el 11/04/2008
Lo que está en output en este caso no se refiere a los parlantes, sino a la salida del driver asio o de la placa de sonido...

Fijate si en la ventana que pusiste a la izquierda, seleccionando el "out" que tiene el dibujito tachado, se te habilita el segundo boton grande de abajo para ponerla en "enabled" o algo por el estilo, porque en la ventana de la derecha debería aparecerte la opcion para seleccionarla. Tal vez sea eso :ok:

http://www.guitarristas.info/foro/image.php?type=sigpic&userid=2357&dateli ne=1192016860

Subir
#7 por elroloh el 12/04/2008
actualize el asio y no pasa nada, con otros programas anda (ejemplo el guitar fx 3) pero el problema es que el ASIO no me reconoce a los parlantes como mi output, los toma como si estuvieran desconectados, alguno sabe como hcer?
Subir
#8 por elroloh el 13/04/2008
aaaaaaaalguien????? nadie??????
Subir
#9 por kingofdarkmetal el 18/04/2008
ese programa me funciona de puta padre (solo llevo un par de dias probandolo) esta BARBARO XD

pd: tiene compuertas de ruido y todo eso para eliminar el hummmm de la guitarra
Subir
#10 por elroloh el 18/04/2008
disculpame, pero en uqe me ayuda eso O.O
Subir
#11 por mosheh el 30/07/2008
..pucha.. tambien ando buscando esa respuesta... el asio no me reconoce la salida del audio... no detected me sale..
por fa.. alguien ayudenos ....
Subir
#12 por elroloh el 30/07/2008
ya es viejo, pero aun hoy, no logré captarle la vuelta, tanto que lo desinstalé, pero si alguno me ofrece otra posible solución, lo reinstalo y sigo probando

PD: el asio todavia lo tengo y SIGUE con el problema
Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo