Problema gordo con salida de sonido

#1 por desordenglobal el 05/04/2011
Hola he montando la electronica de una guitarra, segun este esquema: http://www.seymourduncan.com/support/wiring-diagrams/schematics.php?schematic=1h_2s_1v_2t_5w
La unica diferenciaes que el condensador en vez de ser de lentejita es de papel aceitado, y el pote de volumen es de 500kA.

Los potes de tono son 250kB y el switch un YM 50, con esta configuracion, igual a la del esquema pero las clavijas en linea.
195404d9b3ef281f97.png

El problema es que el pote de volumen apeeeeeeenas sube en casi todo el recorrido, y en el ultimo cuarto empieza a subir pero se queda eso como a un cuarto de volumen, apenas se oye.....

Por que puede ser????? Por haber mezclado los potes de 250 y 500???

He comprobado las soldaduras y el cableado y esta todo bien....:(:(:(
Subir
#2 por ebl1960 el 05/04/2011
Si las pastillas son seymour duncan el esquema seria correcto, pero si no lo son, ten en cuenta el codigo de colores de los cables.
No todas las pastillas coinciden con las seymour D.
Subir
#3 por desordenglobal el 05/04/2011
Hummmmmm pues podria ser por que la humbucker es una guitarheads. Lo curioso es que tambien se ven afectadas las single, es decir es un fallo general, pero supongo que un mal circuito podria derivar en esto. Mañana volvere a revisar la circuiteria, que con tanto jaleo no acabo nunca el proyecto, y tengo unas ganaaaasssss....
Subir
#4 por phakkito el 05/04/2011
no tiene mucho misterio...

incluso puedes levantar los tonos para ver el posible fallo...
verifica que el pote de volumen que es comun a las tres pastillas, es el de 500k.

Comprueba también algún fallo de conexión en el switch

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo