Problema con la fast track pro y el sistema operativo

#1 por lemur el 13/01/2011
Hola a todos, recibi hace poco la Fast track Pro de M- Audio, pero al instalar el cd de drivers, dice que no ha podido instalar la targeta grafica por problemas con mi sistema operativo.

Uso el Windows XP professional service pack 3

como puedo hacerla compatible? En su defecto, que SO deberia instalar?


EDITADO
------------------------------
Ya he conseguido los driver, ahora el problema que me surge es que solo consigo oir el sonido en mono, hay algun modo de que suene en estero? Estoy usando un conversor mini jack - jack para hacer que los speakers lleguen a la targeta de sonido

Gracias
Subir
#2 por thecrazy el 13/01/2011

^CrAzY^

Subir
#3 por lemur el 13/01/2011
Si gracias, ya consigue que funcionase y he entendido lo de ponerlo en stereo, ahora el problema que tengo es que despues de un tiempo se deja de oir, alguna pista de por que sucede esto?
Subir
#4 por petar el 07/03/2011
Lemur escribió:
Si gracias, ya consigue que funcionase y he entendido lo de ponerlo en stereo, ahora el problema que tengo es que despues de un tiempo se deja de oir, alguna pista de por que sucede esto?


...a mi me pasa algo parecido con la Fast Track. A veces, un poco distinto, luego de un tiempo, se escucha con ruidos, como ticks. La reinicio y todo bien... pero, para tocar en vivo, es un desastre ese detalle... :)


saludos.
Subir
#5 por lemur el 08/03/2011
Aun no he encontrado solución al problema, se soporta bien, pero es una molestia ya que si estoy oyendo musica desde el navegador, tengo que cerrarlo y abrirlo de nuevo para recuperar el sonido definitivamente, por no hablar de los conflictos que crea en las grabaciones cuando el programa deja de detectar la targeta...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo