Problema con exportación de GP5

#1 por rapsodisk el 22/04/2013
Hola a todos! espero que estén muy bien y puedan ayudarme un poco con esto.
Hace tiempo mis tablaturas las exportaba a .WAV sin ningún problema, el archivo resultante podía reproducirlo en el reproductor de windows media sin problemas y despues convertirlo a mp3.

Despues mi pc se daño y la llevé a mantenimiento. Despues quise exportar las pistas de la misma manera que lo hacía siempre, pero el archivo arrojado no tiene la extensión .WAV, y el dibujo que representa al archivo es una hoja en blanco.( cosa que antes me aparecía con las letras .WAV)
Ahora que quiero reproducirlo con el windows media , me sale la leyenda que dice : "El archivo seleccionado tiene una extensión (.) que el reproductor WM no reconoce pero es posible que lo pueda reroducir. como el reproductor no reconoce la extensión,, asegurese de que el archivo proviene de una fuente de confianza" seguido de esto me pregunta si deseo que el reproductor intente reproducirlo, le digo que si, y si lo reproduce! Pero antes no era de esta manera.

Necesito su ayuda por favor! saludoss a todosss! todo lo hacia y lo hago con mi laptop HP pavilion de 32 bits, 3 gb ram. windows 7 home basic, procesador AMD vision.
Subir
#2 por Andrew85 el 22/04/2013
Clic derecho al archivo wav, Propiedades. En donde dice "Se abre con" en frente das clic al botón "Cambiar" y seleccionas el reproductor que desees.

El presente mensaje no es más que una opinión personal que no constituye, bajo ninguna circunstancia, una verdad absoluta.

Subir
#3 por rapsodisk el 03/05/2013
Andrew85 escribió:
Clic derecho al archivo wav, Propiedades. En donde dice "Se abre con" en frente das clic al botón "Cambiar" y seleccionas el reproductor que desees.


Lo siento andrew pero no me sale asi como tu dices, tengo otros archivos .WAV que había expotado antes de que se me bloqueara mi laptop, y estos archivos si aparecen con su simbolo de una nota musical y con la extensión .WAV, y al reproducirlos lo hace sin problemas el windows media player.
En cambio los que exporto ahora, me sale el archivo en blanco como si no tuviera extensión y para reproducirlos me sale ese aviso que mencioné antes.
Ya le seleccioné con que reproductor quiero abrirlos pero, me sigue pasando igual, saludoss!
Me imagino que tal vez se borró algún controlador, si tienes alguna otra idea, será bienvenida, graciass!! :locomotora:
Subir
#4 por Luis el 03/05/2013
Pues ponle la extensión al archivo. Edita el nombre del archivo (F2) y escribe al final .wav. A veces sucede que los archivos que crean los programas son hechos sin la extensión al final. Tal vez este sea tu problema en este caso.

Guitarra: Schecter Omen Extreme FR 6
Pedalera/Interfase: Digitech RP500
Software de Grabación: Reaper

Subir
1
#5 por rapsodisk el 06/05/2013
Luizfer escribió:
Pues ponle la extensión al archivo. Edita el nombre del archivo (F2) y escribe al final .wav. A veces sucede que los archivos que crean los programas son hechos sin la extensión al final. Tal vez este sea tu problema en este caso.


Parece que solo editando el nombre del archivo y poniendole al final .WAV lo reproduce normal, gracias por la idea luizfer, aunque que raro que antes no era necersario hacer eso.. saludoss! y gracias de nuevo +1
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo