problema con EMG's

#1 por davesilverbullet el 06/07/2011
hola gente!

hace poco adquiri una queen deluxe wh3, y traen EMG HZ pasivas...suenan muy bien y todo...pero cuando uso distorsion, suena un ruido de fondo horrible, dejo de tocar y suena un chirrido insoportable. tamb cuando toco con un ampli de menos potencia, se escucha estatica...ya probe apantallandola y tampoco elimino ese ruido...igual se me hace raro porque igual las capsulas son tipo humbucker, se supone que con esas no hay ese problema.
Realmente no se que mas podria hacer para eliminar ese ruido, les agradeceria cualquier ayuda ya que en el foro solo vi la opción de apantallar, lo hice pero el ruido no se fue ni en lo mas mínimo :(

saludos!!:saludo:
Subir
#2 por tumbalobos el 07/07/2011
Hola, ¿ has probado a cambiar de cable?, hay veces que el cable no hace una buena masa y suenan ruidos, de todos modos tu guitarra lleva pote push pull, en posicion single coil si que puede sonar un poco de ruido, pero en posicion doble deverian desaparecer. Si al final el problema no desaparece igual deverias ir a la tienda donde la compraste ya que habria que repasar la electronica.
Subir
#3 por WWeigun el 08/07/2011
Esas pastillas no traen ese tipo de problemas, a lo mejor es el cable, buscate uno nuevo y probá que a lo mejor es eso.
Subir
#4 por Ángel Santana el 08/07/2011
Aunque sean EMG, las HZ son pasivas, por lo que tienen exactamente los mismos problemas que puede tener cualquier pastilla pasiva.

¿Ese ruido que conectas se escucha siempre y se agrava con la distorsión? ¿El amplificador está conectado a un enchufe con toma de tierra? ¿El ruido desaparece cuando tocas las cuerdas o el puente? ¿Has probado con otra guitarra y el probleme ha desaparecido?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo