Ayuda problema batería EMGs

#1 por ferloco el 04/10/2014
Hola buenas.
A ver si alguien puede ayudarme, se lo agradecería enormemente.
Tengo una guitarra con pastillas activas y hoy al cambiarle las cuerdas, le he dado con un poco de limpiador de contactos eléctricos, que había comprado porque los potes rascaban un poco. Nunca le había dado y algo ha salido mal.
Ahora la guitarra suena poco, como si la batería no alimentara (he probado con 3 baterías diferentes). Suena igual le pongas la batería o sin ella.
Es debido al limpiador de contactos porque antes no pasaba. Es la primera vez que lo uso.
A alguien le ha pasado? Alguna ayuda?
GRACIAS DE ANTEMANO
Subir
#2 por Tariu el 04/10/2014
el limpiador es residuo cero? porque si no lo es probablemente hayas metido aceite por los potes y ahora no contacten bien... y al quedarse abiertos es como si no funcionase la guitarra... también puede que se haya ido alguna soldadura o movido al trastear los cables...
Subir
#3 por ferloco el 04/10/2014
Pone que es sin residuos
He usado este:
http://www.3enuno.es/dynamic-LIMPIADOR%20DE%20CONTACTOS.htm?fid=4&cid=9&pid=1062

Voy más a lo que dices que se haya soltado algún cable o soldadura que une la pila con el resto, porque no alimenta ...
Subir
#4 por ferloco el 23/10/2014
Problema solucionado.
Se había soltado un cable de los que unen el portapilas con la electrónica. Le han cambiado el portapilas y listo.
Vuelve a sonar de muerte jejeje
Gracias a todos por la colaboración.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo