Problema Distorsiones Amplitube 3 con el Guitar Link

#1 por mario1195 el 02/12/2010
Bueno les cuento mis historia resulta que compre el guitar link de Behringer para usar el amplitube 3 en mi pc, en mi pc da sonidos horribles ya que es una pc "pobre" y no le puedo pedir mucho a los altavoces que tiene, y por lo tanto de decidi pobrar el dispositivo con un equipo mejor (que se suponia que no me iba a dar problemas)... pero no fue asi.. probe el amplitube 3 en una laptop Hp Pavillion Dv6000 con el guitar link y un monitor amplificado Activo QSC de gran tamaño, bueno instale los drivers del guitar link configure todo, ansioso de llevarme una grata sorpresa con el sonido, lo primero que hice fue probar los limpios (sonaban la mayoria muy bonitos en este punto no tengo quejas) pero cuando pase a las distorsiones absolutamente todas sonaban horribles, horribles un sonido muy pesimo casi intocable de lo feo...

Entoces quisiera saber cual es mi problema? que esta pasando? o que estoy haciendo mal? ya que con este equipo con el que realice la prueba deberia obtener un sonido exelente no creen? Ojala me puedan ayudar con mi problema.. no se que hacer..! Suludos y Gracias de antemano!:saludo:
Subir
#2 por [Michael Killer] el 02/12/2010
No necesariamente deberias obtener un buen sonido asi te compres los mejores monitores del mercado, absolutamente todo influye en el sonido final y una de las cosas que mas influye diria que es tu guitarra, si es una mala guitarra no pienses hacerla sonar como una strato o una gibson, el cable tambien es importante procura tener un buen cable para no tener ruidos extra, dices q el sonido es horrible pero no dices q¡como es chillon?, no se distinguie? en que presets ves el mal sonido?

si es posible adjunta un pedazo de grabacion para ver si seria problema de configuracion o si simplemente no puedes sacarle mas partido a tu equipo

Salu2 :saludo:

== Michael Killer ==

Subir
#3 por eddietrooper el 03/12/2010
Usa la puerta de ruido del amplitube para eliminar los ruidos que se producen cuando no tocas. Aparte en lugar de usar los presets del programa, intenta hacer un prest a tu gusto eligiendo el ampli, ajustando la ganancia, añadiendo pedales etc... Por ejemplo un ampli tipo clean con un pedal overscream y una reverb en el rack debería sonar bien para empezar...

Escucha mi nuevo tema!!
http://www.guitarristas.info/foros/wizard-and-glass-nuevo-tema-cantado/277273

Descárgate mi 2º CD:
http://www.guitarristas.info/foros/eddietrooper-descarga-gratuita-mi-2-cd/234428

Subir
#4 por mario1195 el 03/12/2010
Michael_Killer escribió:
No necesariamente deberias obtener un buen sonido asi te compres los mejores monitores del mercado, absolutamente todo influye en el sonido final y una de las cosas que mas influye diria que es tu guitarra, si es una mala guitarra no pienses hacerla sonar como una strato o una gibson, el cable tambien es importante procura tener un buen cable para no tener ruidos extra, dices q el sonido es horrible pero no dices q¡como es chillon?, no se distinguie? en que presets ves el mal sonido?

si es posible adjunta un pedazo de grabacion para ver si seria problema de configuracion o si simplemente no puedes sacarle mas partido a tu equipo

Salu2 :saludo:


Bueno la guitarra que utilizo es una Fender Stratocaster Mexica (Que tiene un buen sonido).. yo para hacer las conecciones utilice unos buenos cables.. y no sabria como describir el sonido, sera como que no se distigue no suenan claras las notas distortorsiona de una forma horrible, el sonido ese me pasa con tadas las distorsiones, incluso cuando pongo un ampli en limpio y solo le agrego el pedal "distortion"... en estos momentos me queda un poco dificil grabar algo.. pero si no es mucha molestia tu no tendras alguna distorsion grabada para yo poder la escuchar y comprar los sonidos. Gracias por responder
---------------------------------
eddietrooper escribió:
Usa la puerta de ruido del amplitube para eliminar los ruidos que se producen cuando no tocas. Aparte en lugar de usar los presets del programa, intenta hacer un prest a tu gusto eligiendo el ampli, ajustando la ganancia, añadiendo pedales etc... Por ejemplo un ampli tipo clean con un pedal overscream y una reverb en el rack debería sonar bien para empezar...


Amigo como ya comente antes suanan mal las distorisiones aunque agarre un ampli en limpio y le agregue una distorsion. Gracias por responder.!
Subir
#5 por thecrazy el 04/12/2010
Al leer este tema por un momento sentí un gran déjà vu:
Ayuda Guitar Link UCG102 (Ayuda Ruido). - Guitarristas.info

Deberías grabar algo para saber si el ruido es anormal o es lo que ya se te explico en el otro tema.

^CrAzY^

Subir
1
#6 por Entrance el 04/12/2010
Tienes que configurar el ASIO de Behringer, prueba ponerlo en "Rapid"
Subir
#7 por oswelmetal el 17/05/2013
tengo el mismo problema es extraño con el amplitube metal sonaban muy bien las distorciones comparado con el amplitube 3 que acabo de instalar por favor alguien que me ayude
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo