Problema con Delay Boss DD-3

#1 por shagrath_filth el 06/09/2011
Buenas gente tengo un problema con un DD-3 y quisiera ver si tiene solución. El tema es el siguiente, para empezar el DD-3 es edición japonesa y el primer modelo que saló por eso sale la idea de intertar repararlo, ya que hoy en día casi no se consigue y la verdad está en un estado impecable.
El problema del efecto es el siguiente: luego de enchufar todos lo cabes adecuadamente el inconveniente sruge al encerder el efecto, si bien prende la el led el sonido sale pero sin el efecto, según un servicio técnico al que fue llevado es problema del integrado por lo cual el efecto no serviría más ya que no hay reemplazo, pero como no confío mucho en esa respuesta quisiera saber si puede ser otro el problema para intentar solucionarlo, más que nada por lo que comente anteriormente de que es edición japonesa.
Esperaré respuestas y muchisímas gracias.
Subir
#2 por shagrath_filth el 07/09/2011
Alguna ayuda o indicación?
Subir
#3 por vidalsh el 07/09/2011
pillate otro delay...que sea edicion japonesa no le da pedigri a ese pedal...
Subir
#4 por phakkito el 07/09/2011
es realmente dificil darte alguna indicacion sin verlo.

Que no tenga efecto, pueden ser infinidad de cosas.
NO hay efecto, pero si sonido de la guitarra, probablemente sea el integrado.
NO hay ningun sonido activando el efecto, puede ser el buffer de entrada al integrado etc.

Un diagnostico a distancia es dificil.

saludos

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo