Problema con boss gt8

#1 por tuato el 07/07/2009
Hola, resulta que desde hace unos dias el boss gt 8 me esta dando problemillas. el caso es el siguiente:

Estoy con un patch de guitarra limpia y de buenas a primeras se me activa el preamp y empieza a sonar con una ligera distorsion, vuelvo a pisar el patch y todo suena bien, hasta que al de un rato otra vez igual. Me ocurre con todos los patches sin distorsion. Tengo que cambiar el conector del jack, ya que me hace algunos ruidos, y no se si puede ser por eso. ¿alguna idea de porque ocurre?
me esta volviendo loco perdido, y no puedo ir a tocar en directo en esas condiciones.

Gracias
Subir
#2 por AG7 el 16/07/2009
Hola Tuato, ¿has actualizado la GT-8? yo la actualice con una descarga de la página oficial de BOSS y a mi también me ha dado problemas. Si no la has actulizado ni se te ocurra !!!!!!! y si lo has hecho ya puede que sea por eso. Saludos.
Subir
#3 por Akiles el 16/07/2009
Yo pienso que si eso es asi, podrian pedirle explicaciones a BOSS y si la pedalera aun esta en garantia debieran resolver el problema. Es mas, pienso que seria necesario que BOSS estuviera al tanto de este fallo. Ya nos contaran.

Un saludo;)

"Si dudas al principio, duda otra vez"

Subir
#4 por Jul's Chacon el 11/10/2013
que onda banda, ando buscando un foro donde se hable sobre los posibles problemas que puede presentar un boss gt-8, tengo una pedalera de esas y tengo detalles con a misma. hace aproximadamente 2 semanas toque al aire libre y se vino un chubasco, fue llovisna muy ligera pero al momento de prender el pedal y hacer uso de él, pues me empezó a presentar lo siguiente: cambiaba de menús, como si estubieras paseandote por los preamps, el delay,, el compressor, el equalizador, etc, y me provocaba mucho ruido y por momentos se bloqueaban los mandos o botónes. alguien me puede decir si se daño la tajeta o es solo la mala descarga del pedal? hay solución por mi propia mano?
Subir
#5 por Jul's Chacon el 11/10/2013
gracias!
Subir
#6 por tuato el 11/10/2013
Pues eso pinta mal, en mi caso la pedalera no ha sido ni modificada ni le ha caido agua u otra cosa encima. Pero si me dices que a la tuya le puede haber entrado agua..... mal asunto.
Subir
1
#7 por Fatman_1987 el 11/10/2013
Intenta abrir el aparato y pasarle un secador de pelo. Si no tienes, dejalo abierto un par de dias en un lugar seco.
Subir
1
#8 por Jul's Chacon el 23/11/2013
ya solucione el problema en mi gt8, son los disipadores de energia, se daño uno y eso provocaba no regular la corriente de energia que le entra al aparato y por consecuencia existia ese alboroto en la pantalla como si le picaras a tooodos los parametros.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo