problema con Booster en Bogner Alchemist

#1 por fende el 14/02/2016
Hola, perdonad si reabro algún hilo antiguo, pero estoy hecho un lío, he estado buscando y no he visto una respuesta clara.

Mi problema es el siguiente: tengo un bogner alchemist valvular de 40/20 w combo, llevo tiempo tratando de aumentar el volumen del canal gain para realzar los solos, ya que como bien se ha dicho aquí el booster del ampli no eleva el volumen en el canal saturado.

He probado con varias cosas, tanto "por delante" como por el loop de efectos, le he puesto un mxr microamp; he probado con un marshall bluesbreaker II que tiene overdrive y booster, y con un ds1 de boss, sin resultados, únicamente eleva el gain. No podido probar la opción del ecualizador, pero temo que sea lo mismo. Llevo tiempo con el problema y ya me estoy desesperando. Estoy tratando de pillar un Marshall TSL 601 para sustituirlo, pues trae tres canales, pero no quiero desprenderme del bogner, pues yo creo que tiene un sonido excelente y bastante gain (aunque ha sido mi primer ampli a válvulas).

En fin, si alguien ha conseguido solucionarlo, aunque fuese a costa de modificar el ampli, os agradecería mucho una ayuda...
Subir
#2 por J.C. el 14/02/2016
Metiendo un booster por el loop tiene que subir el volumen si o si.
No hay otra manera si usas el segundo canal del ampli.
Si usas el canal limpio podrias ponerlo tanto por el loop como por el input, pero si usas la distorsion del ampli hay que conectarlo por el loop.
Mira si es en serie o en paralelo y si puedes seleccionar que trabaje en serie, mejor.

"Pretender ir en contra de los off topics es pretender ir en contra de la conversación misma."
suso_gs

Subir
#3 por fende el 14/02/2016
Gracias por el consejo y por responder tan rápido, tcpgga5000. Pues ya se que suena raro, pero no hace nada por el loop, y te aseguro que pruebas he hecho de todos los colores, porque es lo primero que me decía todo el mundo, cambié cables, probé pedales, pero nada. Tampoco bajando el gain del canal distorsionado (cosa que tampoco quería hacer mucho).

Creo que la cosa podría ir por ahí, por lo de si el loop es en serie o en paralelo, pero no tengo ni idea de electrónica y no se muy bien que es lo que tendría que hacer o si saldría por una pasta. A ver si le ha pasado a alguien más que pueda contar cómo lo solucionó. Por lo demás el ampli es excelente para mi gusto y va sobrado de volumen y de gain para hard rock, el problema es que somos dos guitarras y ambos hacemos solos, y está siendo complicado encontrar un buen sonido.
Subir
#4 por fende el 14/02/2016
...Olvidé poner que el loop de efectos es en paralelo.
Subir
#5 por J.C. el 14/02/2016
Pues si no quieres cambiar de ampli y suponiendo que no tengas una averia en el loop, puedes usar el canal limpio y utilizar pedales de overdrive y distorsion por el input.
Si pones un booster al final de la cadena, subiras el volumen para los solos cuando lo pises al estar detras de los pedales de distorsion.

"Pretender ir en contra de los off topics es pretender ir en contra de la conversación misma."
suso_gs

Subir
#6 por fende el 14/02/2016
Si, me imagino que no va a quedar otra. He leído en otros foros que con un loop de serie los efectos le van mejor, pero me da miedo meterme en berenjenales y al parecer no es fácil en este ampli. Imagino que no me queda otra que recurrir a esta opción. Por el canal limpio sí que van el booster y las distorsiones, pero quería usar la saturación de las válvulas, que no está nada mal en este ampli.

De todas formas, a ver si hay alguien que haya tocado la configuración del loop que me pudiera contar.....

Muchas gracias
Subir
#7 por quim el 14/07/2016
Hola a todos, hace unos meses que voy siguiendo hilos sobre este amplificador Bogner Alchemist porque me intetesaba comprarlo, pues bien lo compre la semana pasada de ocasión ( hace años que no se fabrica tengo entendido..) y el chico que me lo vendió me dijo exactamente lo mismo... Que en directo no podia elevar el volumen mediante el booster del ampli.. Y basicamente por eso se lo vendia... En este amplificador el booster solo da un poco mas de gain y nitidez al sonido..bastante sutil... Insuficiente para destacar un solo. Por lo demàs me parece un ampli de calidad con un buen sonido crunch y limpio, el canal saturado por el momento no lo he dominado.. Me suena demasiado...pastoso.. Nose, cuando senti los limpios y el crunch me imaginé una saturacion mas definida, me suena fangoso, embarrado. Pero estoy seguro que con un poco de paciencia se puede sacar un gran sonido!! He comprado mi primer amplificador serio ( tengo un vox ac4 tv mini.. Nada que ver!) por 300 euros. La verdad lo considero casi un regalo...
Muy contento con el bicho nuevo, pero la verdad el ingeniero que puso el booster del Alchemist nose en que pensaba!!
Saludos!!
Subir
#8 por fende el 16/07/2016
Pues si.. Bienvenido al club!. El ampli suena muy bien, es cuestión de setearlo un poco. Para lo otro sigo sin tener la solución, un boost si que te irá bien si usas el canal limpio (añadiendo crunch) con un pedal, pero poco más... Espero que lo disfrutes
Subir
#9 por fende el 01/09/2016
Retomo el hilo, aunque ya es algo viejuno... Yo he puesto a la venta el alchemist, porque al final me decidí por uno con 3 canales (marshall tsl de 60 w). El caso es que el otro día un chaval que vino a probar el bogner alchemist se trajo un pedal joyo ultimate drive (unos 35 nuevo) como buster y SÍ QUE LE SUBIÓ EL VOLUMEN, por el imput... La verdad es que ahora me dan ganas de retirarlo de la venta... En fin, yo no se porqué pasa esto o si es un problema común a muchos amplis de válvulas, parece una cuestion de cuarto milenio, o de buscar el pedal adecuado..

Otra cosa, por supuesto los boosters y pedales si que funcionan por el canal limpio, con el imput, pero coincido con el compañero en que el "ingeniero" que montó el booster de serie que viene con el ampli debería dedicarse a otras cosas.

Bueno, espero que este post sea de utilidad. Un saludo
Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo