Problema con Behringer UCG102 Guitar Link

#1 por sunder el 12/07/2008
Buenas!!

he instalado el programa que entra con el Behringer UCG102 en mi mac, pero hace como si la guitarra no enviase señal.

como puedo configurarlo??
---------------------------------
como lo teneis vosotros??
gracias!
Subir
#2 por chinozgz el 12/07/2008
Yo tengo el chisme, pero no te puedo ayudar, pues lo tengo instaldo en windows.
Subir
#3 por sunder el 13/07/2008
ChinoZGZ escribió:
Yo tengo el chisme, pero no te puedo ayudar, pues lo tengo instaldo en windows.


si? y como lo tienes? es que tampoco me funciona en mi windows... gracias!!!
Subir
#4 por chinozgz el 13/07/2008
Pues lo tengo para el portatil. Lo instalé segun las instrucciones que vienen, instalé los 3 Guitar Combos, y cuando pasó el més de prueba, elegí uno conectandome a la web de Native Instruments, y ya está.

Si me das algun dato más de como lo instalas y de las caracteristicas de tu ordenador, quizá te pueda ayudar. Creo que no funciona nada bien con USB menor que el 2.0
Subir
#5 por sunder el 13/07/2008
ChinoZGZ escribió:
Pues lo tengo para el portatil. Lo instalé segun las instrucciones que vienen, instalé los 3 Guitar Combos, y cuando pasó el més de prueba, elegí uno conectandome a la web de Native Instruments, y ya está.

Si me das algun dato más de como lo instalas y de las caracteristicas de tu ordenador, quizá te pueda ayudar. Creo que no funciona nada bien con USB menor que el 2.0


mas que nada yo creo que necesito saber como poner la configuracion de audio, lo demas lo tengo bien

si le das a audio+midi settings en el menu de file como lo tienes??

gracias!
Subir
#6 por dzog el 08/08/2008
Hola... respondo algo tarde a este mensaje, pero espero que ayude.

Es que ayer instalé el cacharro en mi ordenador y hoy me he puesto a buscar información y he encontrado esto.

En cualquiera de los combos, en la configuración para que suene bien tienes que escoger ASIO. Para poder escoger esto tienes que haber instalado el driver que viene en el CD (supongo que ya lo habrás hecho).

Una vez seleccionado ASIO en el combo, todo el sonido entra y sale por el UCG102. Por tanto, tendrías que conectar unos cascos o unos altavoces a la salida de auriculares del cacharro con un adaptador. No hay forma de que el sonido salga por la tarjeta de sonido del pc y entre por el UCG102.

Ahora me estoy pegando a ver si puedo conseguir grabar el sonido que sale de estos combos con algún programa, porque el audacity que viene no soporta ASIO y graba con cierta latencia.

Espero haber ayudado.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo