preamplificadores dudas

  • 2
#13 por luissk8 el 05/06/2012
si pero creo que lo del a bocina del roland es el menor de los problemas. con esta deberia estremecer las paredes.

Enviado desde mi Iphone 4s

Subir
#14 por luissk8 el 22/06/2012
señores muy agradecido por su aporte y el interes de ayudarme pero ya resolvi mi problema, las valvulas venian averiadas. un simpli cambio y ahora si suena como debe

Enviado desde mi Iphone 4s

Subir
#15 por Luararriaga el 23/06/2012
ya decia yo que ese ampli no podia dar para menos y con la opcion de booster debes de tener volumen pero sobrado!!

Do it Yourself man! ............... Rock Alternative

Subir
#16 por luissk8 el 23/06/2012
bueno quien iba pensar me me venderian un equipo " nuevo" con las valvulas fundidas. al parecer lo usaban de exhibicion en la tienda.

Enviado desde mi Iphone 4s

Subir
#17 por Luararriaga el 23/06/2012
ah no que mal, yo le pido uno de la bodega porque los que estan de aparador precisamente los usan para exhibicion. El mio me lo trajeron de otra tienda porque no lo tenian, asi que practicamente era nuevo nuevo.

Do it Yourself man! ............... Rock Alternative

Subir
#18 por luissk8 el 23/06/2012
es q lo compre por imternet asi que lo hecho, hecho esta. de todas formas gracias a todos por ayudarme, ojala algun dia cuando tenga mas experiencia pueda ayudar tambien.
pd: el miniampli se lo puse al auto asi que puedo tocar mientras manejo jaja

Enviado desde mi Iphone 4s

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo