porque deja de sonar

#1 por mickee123 el 10/08/2010
tengo instalado el amplitube y guitar rig y los dos suenan, pongo efectos comienzo a tocar y se escucha pero continuo y se va bajando el volumen y me detengo y vulevo a tocar y se escucha por ejemplo no puedo hacer completo intros de canciones pq se deja de escucha



no se si me di a entender:|:|


ayudaa gracias
Subir
#2 por thecrazy el 11/08/2010
Que windows tienes?
Que interfaz de audio tienes? Tiene sus drivers asio?
No tienes interfaz y usas la chapuza de los asio4all?

Mas datos. Saludos

^CrAzY^

Subir
#3 por mickee123 el 17/08/2010
Hola Gracias

1.- Windows 7
2.- no se cual sea la tarjeta de sonido si es a lo que te refieres pero es una toshiba satellite no se cual tenga
3.-ya instale el asio y elimina la latencia pero sucede eso que se va el sonido
4.- y en el guitar rig ya puse el asio pero si no lo pongo no suena

que sera? Sera configurar algo de asio?

Gracias
Subir
#4 por thecrazy el 17/08/2010
Si usas la tarjeta de audio integrada de la portátil no esperes milagros, recuerda que los asio4all son una chapuza. Prueba bajar el buffer de los asio4all

Pero lo mejor es una interfaz de audio con sus drivers asio que a la larga te saldrá mejor para grabar ya que los asio4all generan ruidos extra grabando. Una barata es el guitar link UCG102

^CrAzY^

Subir
#5 por mickee123 el 17/08/2010
Como bajo los buffers? no generan latencia?
Es necesario comprar el guitar link UCG102?

no hay otra forma de poder quitar ese molesto ruido?

Saludos
Subir
#6 por thecrazy el 18/08/2010
Al contraria bajar el buffer baja la latencia, eso si debes encontrar el equilibrio porque si bajas demasiado tendrá muchos ruidos. Mas bien viendo tu problema seria mejor subirlo pero poco a poco y probando porque eso si produce mas latencia. Muchas veces si la portátil esta conectada al cargador genera ruidos extras. Ademas si tienes una guitarra con pastillas single pues siempre abra ruido y los monitores crt también generan ruidos al grabar.

Si quieres grabaciones decentes a juro necesitas interfaz, recuerda que estas usando la tarjeta integrada de la portátil la cual no fue diseñada para procesar audio en tiempo real. Te recomiendo leas mi firma.

^CrAzY^

Subir
#7 por mickee123 el 18/08/2010
Hola
gracias por ayudarme en este tema solo que me paso otro pequeño problema jeje esque en la ocnfiguracion del asio le movi mucho a lo tonto y ya no suena y ya no se como volverlo a poner

no sabes como desinstararlo y instalarlo de nuevo?

gracias
Subir
#8 por thecrazy el 19/08/2010
No hace falta desinstalar, solo es cuestión de restaurar los parámetros por default aquí:

attachment.php?attachmentid=17138&stc=1&d=1282175907
Archivos adjuntos:
Capture.PNG
BBCode:

^CrAzY^

Subir
#9 por mickee123 el 19/08/2010
Gracias


Otra Pregunta
Cual es el mejor numero de mustras esque no se cual es el que esta 512 cual me recomiendas o que hago?
Subir
#10 por thecrazy el 19/08/2010
No existe mejor universal o genérico, eso depende de la tarjeta de sonido, la idea es usar el numero mas alto de buffer donde la latencia te deje trabajar bien. De todos modos recuerda que si piensas grabar esos asio4all no sirven para nada al final necesitaras una interfaz de audio.

^CrAzY^

Subir
#11 por [Michael Killer] el 19/08/2010
Podrias decirnos que tan potente es tu procesador? y si es posible todas sus caracteristicas, porque estas en un gran problema si tienes un procesador malo ya que estos programitas funcionan procesando informacion rapidamente entonces si no da la talla el procesador para estos programas obviamente dejara de sonar porque ya no jala xD

en estos portatiles hay mil y un problemas lo mejor es siempre usar una pc de escritorio y si es posible una tarjeta externa :ok:

Salu2 :saludo:

== Michael Killer ==

Subir
#12 por mickee123 el 24/08/2010
Ok Gracias por sus respuestas y yo creo ke lo mejor sera comprar el ucg102 por la tarjeta de mi computadora

gracias saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo