poco volumen de grabacion ,en el looper pod hd500

#1 por erdani el 04/03/2013
buenas a todos ,aver si me podeis hechar una mano,resulta que cuando grabo con el looper de 48seg el audio grabado queda muy por debajo del volumen en el que estoy tocando,hay alguna manera de solventarlo?,no encuentro nada por ningun lado y me estoy rayando.
Subir
#2 por erdani el 04/03/2013
hay veces que se no va la pinza,jajajaja viene en el manual:
Ajustes del looper
Pulsa el botón VIEW para visualizar la pantalla de la ventana Flujo de señal y selecciona el looper para acceder a distintos ajustes adicionales.

• 1. Playback - Utiliza el mando multifunción 1 para ajustar el volumen de la reproducción del looper. Quizás te resulte útil para bajarlo un poco y que tu guitarra en directo suene un poco más fuerte.
• 2. Overdub - Utiliza el mando multifunción 2 para ajustar el nivel a que se graban todas las sobregrabaciones. Este nivel no afecta al nivel de la grabación del loop original.
• 3. Hi Cut y 4. Lo Cut - Utiliza los mandos multifunción 3 y 4 para ajustar estas opciones de ecualizador y reducir los agudos y los graves de la reproducción de tu loop. Puede resultar útil para reducirlos y optimizar la “mezcla” de la reproducción del loop con la guitarra en directo. Estos controles reducen las frecuencias altas y bajas a medida que aumentan sus valores.
Subir
1
#3 por javier34 el 27/10/2013
Yo debo ser un poco torpe, porque no encuentro el botón para entrar en los ajustes adicionales del Looper

Hago lo siguiente, presiono el botón LOOPER, sale en la pantalla ajustes, del play, rec, reverse..... pero no sé entrar en los controles del looper.

Si me dijeras a que botón tengo que darle, te lo agradecería mucho.
Subir
#4 por erdani el 27/10/2013
haber no le des al looper,en la pantalla lcd ,pon la vista que sales todas las cosas en pequeñito una detrás de otra,la función de looper es un ocono como una cinta de casett ,hai modificas del 1 al 4 con los botones que hay de debajo de la pantalla.
Subir
#5 por javier34 el 28/10/2013
Vale, muchas gracias por la ayuda.

Ahora si que lo he pillado, es que entraba en el menú general del Looper, y no en los efectos que lleva cada preset.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo