Pedal Limpio/Distorsión para Peavey Valveking 112

  • 1
#1 por miksaez el 31/07/2013
Hola!

Soy nuevo por aquí, llevo tocando la guitarra 7 años y me gustaría poder fabricar de manera casera un pedal que cambie de distorsión a limpio. Agradecería mucho toda la ayuda, ya que no se ni por donde empezar.

Muchas gracias
Subir
#3 por miksaez el 01/08/2013
Muchas gracias ramonpolispan , como dije no sabía muy bien por donde empezar, no sabía si tenía que construir un pedal específico para mi ampli
Subir
#4 por ramonpolispan el 01/08/2013
De nada. Tu footswitch es sencillo y bastante común. El original sale por unos 25€.
Subir
#5 por miksaez el 02/08/2013
Hola de nuevo!

Monté el footswitch para cable mono, pero tengo un problema. Al colocar el ampli en el canal limpio los botones no hacen nada, mientras que si pongo el canal de distorsión y doy a los botones, lo que hacen es aumentar la distorsion, pero no cambian ni a limpio ni añaden reverb.

Debería probar y utilizar un cable estereo?
Subir
#6 por juanfran el 02/08/2013
necesitas el estereo, la función de cambiar de canal se encuentra en el segundo cable para ese ampli!!

Visitanos en http://asiria.webcindario.com/ y en nuestro myspace, http://www.myspace.com/asiria7

Subir
#7 por Andrés Vargas - chempi el 02/08/2013
El fooswitch para el ampli no controla el reverb, controla el cambio de canal y el encendido del boost que tiene, para que funcione el ampli debe estar en el canal overdrive, y el footswitch inhabilita el cambio de canal manual del ampli. Yo te recomiendo que compres un segundo switch y utilices el cable Y para fabricar el pedal de cambio.

Andres Vargas
Guitarrista
Envigado - Colombia

Subir
#8 por ramonpolispan el 03/08/2013
Efectivamente, los botones activan el "Clean/overdrive" y el "Boost", tal como dice chempi.
Subir
#9 por miksaez el 09/08/2013
Muchísimas gracias, compraré un cable estéreo probaré y os volveré a contar
Subir
#10 por miksaez el 18/09/2013
Hola!

Volví a hacer el pedal pero con cable estéreo y tengo el mismo problema que antes, solo funciona el boost, mientras que el canal limpio no funciona.
Subir
#11 por Andrés Vargas - chempi el 18/09/2013
Que tipo de conexión realizaste? Para que el cambio de canal limpio a distorsión funcione el amplificador tiene que estar por defecto en el canal distorsión.

Andres Vargas
Guitarrista
Envigado - Colombia

Subir
#12 por juanfran el 19/09/2013
chempi tiene razón, debe estar activada la distorsión para que el pedal cambie. Yo lo tengo con un cable estereo y me funciona correctamente.

dinos como lo has conectado los cables y te podremos ayudar.....!!

Visitanos en http://asiria.webcindario.com/ y en nuestro myspace, http://www.myspace.com/asiria7

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo