Peavey Valveking 112 problemas de zumbidos raros

#1 por gibsonsg el 06/07/2012
Hola, el otro dia ensayando el Peavey que tengo empezó a zumbar y a hacer interferencias, probé con varios cables (no es problema de cables), probé varias guitarras (no era problema de guitarra)(, desconecté todos los pedales (tampoco es problema de pedales), lo dejé solo encendido conectado solo el footswich y seguia haciendolo, cambié de enchufe etc etc..y seguía haciendolo, algunas veces paraba pero volvía. Hace un par de mees le cambié el altavoz por un celestion v30 pero estan todas las conexiones colocadas y bien,. solo hay 2...

Que puede ser?

La entrada del jack del footswich a veces falla,. puede ser eso?
Subir
#2 por hellvilleRock el 08/07/2012
gibsonsg escribió:
La entrada del jack del footswich a veces falla,. puede ser eso?

Casi seguro que tienes ahi el problema.

Saludos

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
#3 por venetto_24 el 18/07/2012
Hola, acabo de registrarme en el foro, tengo el mismo equipo y por lo que decís tengo el mismo problema, a principios de año comenzó a zumbar y a hacer interferencias, lo lleve a un luthier que lo desarmo por completo y según lo que me dijo era problema de falsos contactos en el circuito interno, debido a humedad en el mismo, lo reparo no se de que manera (creo que soldando algunas conexiones nuevamente y anduvo perfecto hasta hace unos días que comenzó a tener el mismo problema nuevamente y la verdad que ya no se que hacer... por otro lado nunca use el jack del footswish por lo que no creo que ese sea el problema... si lo solucionas de alguna manera te pido el favor de publicarlo y lo mismo hago si lo soluciono...mil gracias!
Subir
#4 por gibsonsg el 19/07/2012
puede que mi problema a parte del footswitch sea la humedad tambien..
Subir
#5 por LeoJohann el 01/10/2013
Revivire este tema :) , tambien poseo un peavey valveking 112 y justamente me da un ruido terrible! igual que el companero gibsonsg pobre con diferentes cables y demas , es el ruido que normalmente te dan las distorciones de altas ganancias pero antes no lo hacia tan grande solo bastaba con meterle el boss ns2 y listo adios ruido pero ahora es super evidente el ruido tengo una cort kx1q con pastillas emg hz es nueva antes con una ibanez rg con pastillas dimarzio no hacia tal zumbido , probe con otro amplificador y todo normal , cuando estoy con el valveking pongo el dedo en el selector de pastillas y el ruido casi desaparece igual pongo el dedo en el bypass (boton) del mi wylde overdrive igual el ruido desaparece , espero que algun sabio me ilumine :D

*Tc Polytune Mini,JHS Angry Charlie,
Boss Ch-1,Vox Time Machine,Xotic Ep Booster
*Laney Cub12r*

Subir
#6 por legion501st el 01/10/2013
No soy un experto pero pueden probar: conecten el amplificador a un regulador de voltaje. Una amiga mía tiene un Line 6 Spider pero como el wattage es superior al que puede proporcionar la corriente eléctrica casera no encendía, lo conecto a un regulador y se escuchaba genial, casi sin interferencias o zumbidos raros.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo