Peavey Heritage VTX, 1981!! problemas.

#1 por mane_larumbe el 25/09/2012
Hola foreros, pues traigo este cacharrito de los 80’s
Pues este amplificador me lo ha prestado un colega del grupo y quiere que lo testee.
Viéndolo a simple vista se ve muy acabado y descuidado pero tiene una fuerza enorme, el chavo lo ha tenido mosqueándose durante 8 años y aparte el dueño anterior (su tío) casi nunca lo utilizo.
Trae todo original menos las speaker son 2x12”, le ha puesto un subwoofer de 15” pero no sé si este le cause algún problema. Desde que me lo presto lo encendí y precalenté las válvulas, note algo raro en ellas, pues claro que lo iba a notar ya que las válvulas son desde salido de fábrica. Traían el símbolo de peavey ósea que desde fábrica hace 31 años.
Bueno la verdad no sé si sea esto lo que ocasiona que el amplificador aunque este en volumen 8 no da lo suyo!! Podrían ayudarme un poquitín y si le hago el cambio de válvulas y meterle los conos pues les subo un video del funcionamiento.
Creo que otro problema es que el reverb y el phase están encendidos, al igual que los 2 canales.
Lo digo porque cuando le subes al amplificador suena como muy encerrado el sonido, no puedo cambiar o apagar uno u otro canal porque no tengo el footswtich.
Porfavor no dejen pasar este hilo que mucho trabajo me costo armar.
aqui el manual del fabricante:
http://www.peavey.com/assets/literature/manuals/80343005.pdf

P.D: el amplificador no trae el foot-switch y es difícil usarlo porque siempre está en lead cannel.
Creo es como mono-canal porque trae canal normal gain y lead gain!!
El único que e podido probar es el phase, en no sé qué canal!! Pero cuando lo bajo todo se oye muy como a mucho bajo y medios!! Y no sé cómo sacarle el efecto.
Si alguien experto en electrónica y eso me ayuda a crear el foot-switch yo le mando fotos específicas de la entrada del foot-switch y donde esta instalado!!

aqui unas fotos:
vista frontal
dsc01277d.jpg
vista trasera
dsc01284hk.jpg
power tube 6L6GC
dsc01291v.jpg
pre-calentamiento de tubos
dsc01293j.jpg
dsc01295n.jpg
que es esto ?
dsc01297c.jpg
dsc01311dw.jpg
dsc01312y.jpg
electronica interna
dsc01302u.jpg
dsc01303rj.jpg
dsc01309an.jpg
dsc01310y.jpg

di no al reggaeton!!!
si a la musica instrumental!!
mira estos proyectos de guitarra de un amiguete:
http://www.guitarristas.info/foros/solid-guitar-segunda-construccion/207582
http://www.guitarristas.info/foros/prs-mi-primer-fabricacion/196946

Subir
#2 por juanf el 27/09/2012
Hola, creo que lo primero sería darle un buen limpion a todos los potenciometros y conmutadores con algun limpiador en spray, tipo lubrilimp 2 ó cualquier otro para electronica, despues comprobar cambiando las valvulas de salida y ajustando bien el bias, y cuando ya esté sonando decentemente comprobar lo del foot-switch a ser posible siguiendo el esquema, si se encuentra claro.
pero esperemos a ver que contestan los expertos.
Saludos

http://relicstubeamp.blogspot.com.es/

Subir
#3 por mane_larumbe el 27/09/2012
#2
gracias illo hasta que alguien me ayuda hahaha llevo dias esperando!!
oye pero lo del footswitch yo creo que esta todo metido.
osea sin el foot switch creo que estan combinados los 2 canales el reverb y el phase y cuando bajo los potes del phase y reverb como que suena a catarro algo asi.
como una nariz congestionada!! sabras si aun venden estas plugs de 6 pin DIN??
para volver a hacerle un pedalito!!

di no al reggaeton!!!
si a la musica instrumental!!
mira estos proyectos de guitarra de un amiguete:
http://www.guitarristas.info/foros/solid-guitar-segunda-construccion/207582
http://www.guitarristas.info/foros/prs-mi-primer-fabricacion/196946

Subir
#4 por juanf el 27/09/2012
En esta pagina tienes el esquema aunque no se ve muy bien pero en la parte de abajo a la izquierda están las conexiones del footswitch, aunque la calidad de la imagen es pesima, da una idea de como hace la conmutacion, además como no lleva tension si te equivocas en la conexion no pasa nada y lo del conector no hay problema en cualquier tienda de electronica lo tienen .
http://elektrotanya.com/PREVIEWS/63463243/23432455/peavey/peavey_heritage_vtx_sch.pdf_1.png

http://relicstubeamp.blogspot.com.es/

Subir
1
#5 por juanf el 27/09/2012
Bueno como creo que te va a ser complicado lo del footswitch, te digo como se conecta.

Patilla1 del conector del ampli -MASA
Patilla2 del conector del ampli-REVERB
Patilla3 del conector del ampli-PHASE
Patilla4 del conector del ampli- NO CONECTADA
Patilla5 del conector del ampli-LEAD
Patilla6 del conector del ampli-NORMAL
Segun deduzco tiene 4 interruptures el pedal
Sabiendo esto y viendo el esquema de arriba seguro que no tienes problemas

http://relicstubeamp.blogspot.com.es/

Subir
1
#6 por juanf el 27/09/2012
Bueno como tenia tiempo te he hecho el esquema de como se conecta

FOOT.jpg

http://relicstubeamp.blogspot.com.es/

Subir
1
#7 por mane_larumbe el 28/09/2012
#6
solo tengo una dudilla cuando ayude a alguien a hacer un footswitch de 1 boton, la cuestion es que era de que si unias los 2 cables cambiaba de canal y si los separabas lo dejaba en normal. este no entiendo muy bien el funcionamiento. osea el amplificador me manda 1 cable pero del switch dpdt debe regresar otro. pero no lo veo por ningun lado?
eres genial grandisimo, wou wou wou.
me has dejado asi :sorprendido:
no sabria como agradecertelo wouwou
sabes illo +1

di no al reggaeton!!!
si a la musica instrumental!!
mira estos proyectos de guitarra de un amiguete:
http://www.guitarristas.info/foros/solid-guitar-segunda-construccion/207582
http://www.guitarristas.info/foros/prs-mi-primer-fabricacion/196946

Subir
#8 por juanf el 28/09/2012
Si te fijas lo que hace es poner a masa las patillas, y dependiendo de las que pongas a masa da un efecto u otro, es decir el retorno lo hace por la patilla 1 que es masa.

http://relicstubeamp.blogspot.com.es/

Subir
#9 por mane_larumbe el 28/09/2012
#8 wou si que es raro pues entonses a trabajar que ya me as ayudado vastante, me has salvado de un suicidio :suicidio:

di no al reggaeton!!!
si a la musica instrumental!!
mira estos proyectos de guitarra de un amiguete:
http://www.guitarristas.info/foros/solid-guitar-segunda-construccion/207582
http://www.guitarristas.info/foros/prs-mi-primer-fabricacion/196946

Subir
#10 por mane_larumbe el 28/09/2012
mira hay otra cosa muy rara!! son 2 tripas de 3 cables cada una osea suman 6 cables.
todos estan soldados a la entrada hembra del 6 pins pero en la placa base 1 solamente esta mochado osea lo trosaron y se me hace raro, estando soldaod de un lado del otro esta cortado osea solo quedan 5.

di no al reggaeton!!!
si a la musica instrumental!!
mira estos proyectos de guitarra de un amiguete:
http://www.guitarristas.info/foros/solid-guitar-segunda-construccion/207582
http://www.guitarristas.info/foros/prs-mi-primer-fabricacion/196946

Subir
#11 por juanf el 29/09/2012
Eso puede pasar, pero puede ser que sea para otro ampli, ó una variacion del mismo, que sea muy parecido y si utilize los 6 cables.

http://relicstubeamp.blogspot.com.es/

Subir
#12 por mane_larumbe el 29/09/2012
#11
me has salvado la vida amigo!!!
gracias por todo!!

di no al reggaeton!!!
si a la musica instrumental!!
mira estos proyectos de guitarra de un amiguete:
http://www.guitarristas.info/foros/solid-guitar-segunda-construccion/207582
http://www.guitarristas.info/foros/prs-mi-primer-fabricacion/196946

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo