¿Normal o problema?

#1 por naibacia el 16/12/2013
Buen día.

Resulta que actualmente tengo este equipo.

Guitarra: PRS SE orianthi.
Amplificador: Kustom RC30
Pedales: Metal Muff - Behringer Eq700 - Electroharmonix Memory Toy.

Por cuestiones de la vida ya se que pedales tengo o requiero...
Quiero tener Metal Muff - Neo Clone - MXR M109 (Ecualizador de 6 bandas) - Memory Toy.

El Neo Clone y el Memory Toy lo conecto por el loop de efectos...

Ahora a lo que voy es que cuando tengo activado el Metal Muff y arroja un ruido fuerte y no se porque sera :D ahora bien quiero saber por qué se sucederá ese ruido.

Quiero tener todos los pedales con push/pull :D

[IMG]http://i40.tinypic.com/2dtsyyp.jpg[/IMG]

Subir
#2 por Black Rose Joker el 16/12/2013
Ruido meten todos los pedales.. y los de metal mas :risa:

Ademas si tu fiente es defectuosa, no estas conectado a tierra, estas rodeado de aparatos electronicos y demas... :risa:

Saludos! :brindis:

Cuanto mas te acerques a la luz, mayor sera tu sombra

Subir
#3 por naibacia el 16/12/2013
#2 a Perfecto, pues uso un daisy chain creo que se llama.

[IMG]http://i40.tinypic.com/2dtsyyp.jpg[/IMG]

Subir
#4 por Pejuhgashb Stompboxes el 16/12/2013
El daisy chain mete más ruido todavía si la fuente de alimentación no es de buena calidad.
Busca una fuente buena, rectificadora, con filtros y estabilizada.
Subir
#5 por naibacia el 16/12/2013
#4 Perfecto, gracias por el dato.

[IMG]http://i40.tinypic.com/2dtsyyp.jpg[/IMG]

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo