Por que no queda mi pila de 9v en mi pedal behringer?

#1 por nirvanero el 05/04/2011
la conecto y no prende y la pruebo con otro pedal y si funciona porque sera? diganme la solucion porfa es un pedal behringer UD100
Subir
#2 por juanangarcia el 05/04/2011
FACIL...el Behringer esta roto. A cambiarlo tocan!!!:D

Hacer un bend sin poner cara es como comer sin tener sabor ( Paul Gilbert )

Subir
#3 por cangri2k5 el 05/04/2011
No sabria decirte, esos behringer dicen por ahi que son muy fragiles, de todas formas, el encajar una pila parece necesitar una ingenieria xD, yo tengo 2 pedales rocktek el Chorus CHR-01 y el MetalWorker MWR-01 y cuando cambio la pila tengo que tener paciencia para ponerla bien xD, supongo que eso con pedales buenos no pasará pon alguna foto, asi alguien te podra comentar mejor que yo

¿Cómo se sabe cuando uno es buen guitarrista? Cuando se es capaz de admitir que uno no lo es.

Subir
#4 por barpect el 05/04/2011
cangri2k5 escribió:
No sabria decirte, esos behringer dicen por ahi que son muy fragiles, de todas formas, el encajar una pila parece necesitar una ingenieria xD, yo tengo 2 pedales rocktek el Chorus CHR-01 y el MetalWorker MWR-01 y cuando cambio la pila tengo que tener paciencia para ponerla bien xD, supongo que eso con pedales buenos no pasará pon alguna foto, asi alguien te podra comentar mejor que yo


Hombre, a ninguno de mis pedales me cuesta cambiarles la pila, es bastante fácil y eso que tengo de todas las gamas, así que algo raro te pasa con la pila tio.

Por cierto, o bien se te ha roto el pedal entero o bien se ha fastidiado la parte que coje la energía de la pila, mira a ponerle un trasfor a ver si así te va, de esta forma ahorraremos bastantes jaquecas.

Un saludo compañero y suerte
Subir
#5 por MZ29 el 06/04/2011
Hay veces que el tamaño de la pila es menor a la caja donde encaja la pila, es decir, hay marcas que aunque es minimo la diferencia son un poco mas angosta provocando que la pila no se mantenga fija en la caja y por consecuencia no hace contacto sobre las placas de los polos (+, -).

Intenta con otra marca de baterias, si no revisa los cables del pedal, tal vez tenga un falso contacto, Saludos!

THEMZ29

Subir
#6 por Turbo Benzina el 06/04/2011
cangri2k5 escribió:
No sabria decirte, esos behringer dicen por ahi que son muy fragiles, de todas formas, el encajar una pila parece necesitar una ingenieria xD, yo tengo 2 pedales rocktek el Chorus CHR-01 y el MetalWorker MWR-01 y cuando cambio la pila tengo que tener paciencia para ponerla bien xD, supongo que eso con pedales buenos no pasará pon alguna foto, asi alguien te podra comentar mejor que yo


el rocktek flanger de principios de los '90 de mi padre no tiene ese problema

quiza te refieres a meter la pila en el hueco, pero teniendo las ideas claras, entra a la primera

Sexo, Rallyes y Rock & Roll

Subir
#7 por <<nando>> el 06/04/2011
Prueba con una pila nueva, puede ser que el otro pedal requiera menos tension y siga funcionando con esa pila mas gastada (que es raro, la verdad). Sobretodo si el Behringer es digital...tambien comprueba que el Behringer funcione con un transformador adecuado, tambien puede ser que se haya soltado los cables que llevan al conector para la pila.

Un saludo!!

_______________________
http://www.guitarristas.info/foro/signaturepics/sigpic1976_3.gif Visita el Myspace de mi grupo Rock'N Rolla!!

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo