MI ESTATICA Y EL GUITAR LINK

#1 por geminis el 08/10/2012
Bien compañeros recurro a ustedes con este problema que apenas ayer me sucedio, resulta que me gusta comprar cualquier cacharro que tenga que ver con musica, interfaces, instrumentos, utilerias etc...y me compre un guitar link chino hace aproximadamente 7 u 8 meses nuevo.

bien ayer me disponia a practicar con la guitarra conenctando este a la laptop, y cual es mi sorpresa un molestosisimo ruido, que antes no hacia. y tocaba el jack convertidor de entrada de los audifonos y este ruido disminuia como en el audio. desconecte el eliminador de la laptop y problema solucionado hacia el ruido que normalmente hace, pero conectaba el eliminador y se disparaba este ruido como en el audio podran notar la gran diferencia de como aumenta el ruido... bien

supuse que era mi conexion, abri el cable reforse y todo igual, desconecte mas aparatos y todo igual, conecte la laptop en otra entrada y todo igual, entonces el problema es que era estatica por que cuando tocaba algo metalico o desconectaba el elminidador de la lap el ruido disminuia, entonces hasta alli me quede ya que no soy muy entendido sobre electricidad. alguno de ustedes sabe como puedo corregir el problema? o que tengo que hacer
o si puedo comprar algun aparato que regule la corriente y elimine la estatica no se. no conozco mucho de esos temas.

la guitarra se escucha bien inclusive al tocar el molesto ruido se deja de apreciar un poco pero dejo de tocar y regresa. este problema comenzo ayer...antes funcionaba genial, tambien cabe mencionar que conecte mis monitores de casa con una de mis interfaces la scarlett y por el simple hecho de estar conectados los monitores hacian ruido. como un gis muy bajo. asi que el problema ya afecto toda mi casa aunque en algunos aparatos como estereo casi no se percibe. alguien tiene una solucion? saludos

les dejo el audio para que vean al mounstro que me enfrento
Archivos adjuntos:
Subir
#2 por vidalsh el 09/10/2012
estas utilizando el mismo equipo en el mismo enchufe???

tambien puede ser el guitar link chino...son todos iguales, una mierda...no tienen piezas internas, tienen chinos muy pequeñitos que van corriendo de un lado a otro, y claro, a veces se cansan o directamente se mueren...y no tiene arreglo la cosa...;)
Subir
#3 por geminis el 10/10/2012
nop. ya probe con diferentes enchufes, si leiste todo mi post veras que tambien me sucede con la scarlet asi que el guitar link queda descartado, todo esta bien menos mi conexion, me han hablado de unos reductores de picos, o reguladores, estos eliminarian este problema??
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo