Ayuda Guitar Link UCG102 (Ayuda Ruido).

#1 por mario1195 el 27/11/2010
Hola foreros... bueno mi historia es que me compre el guitar link de Behiringer para utilizar el Amplitube 3 y el Guitar Rig 4, pensando que si tenia este dispositivo el sonido iba a mejorar considerablemente (cuando tocaria en limpio no distorsionaria el sonido) y pense que iba de decir adios a los problemas de ruido y es iguales que cuando utilizaba el mini-jack... y esto no fue hici cada vez que pongo un preset con distorsion o un poco de drive comienza el molesto ruido.. yo me baje los drivers oficiales de la pagina los instale correctamente y quisiera saber si algunos de ustedes me puede ayudar a solucionar este problema...
Utilizo una Fender Stratocaster Mexicana, mi pc es una de mesa de esas ensembladas con componentes de varias marcas, conecto la interfaz a las cornetas de mi pc a travez de un minijack que conecto a la interfaz XD. No se si necesito utilizar cornetas especiales o algo asi.. Gracias de antemano!
Saludos! :saludo:
---------------------------------
O no se si estos ruidos sean normales en estos programas...
Subir
#2 por thecrazy el 28/11/2010
Si las pastillas de la guitarra son single pues es normal que meta ruido en las distorsiones, eso pasa hasta en un ampli real.

Si tienes un monitor CRT aléjate de él, este con las pastillas singles pues es el concierto de ruidos en pleno.

^CrAzY^

Subir
#3 por mario1195 el 28/11/2010
thecrazy escribió:
Si las pastillas de la guitarra son single pues es normal que meta ruido en las distorsiones, eso pasa hasta en un ampli real.

Si tienes un monitor CRT aléjate de él, este con las pastillas singles pues es el concierto de ruidos en pleno.


Gracias por responder.. probare y te cuento..! una pregunta personal a ti te mete ruido cuando poner presets con mucha distorsion?
Subir
#4 por [Michael Killer] el 28/11/2010
Los presets con mucha distorsion SIEMPRE van a tener ruido a esos presets es bueno ponerles noise gate para que esten callados mientras no entre la guitarra "en accion" yo tengo el guitar link, una squier y no tengo ningun problema con el ruido excepto cuando tengo elmonitor CRT encendido, siempre para grabar ritmicas lo apago, si esta con laspastillas para solear no siento ruido ni con el monitor encendido :D

Salu2 :ok:

== Michael Killer ==

Subir
#5 por thecrazy el 29/11/2010
Mario1195 escribió:
Gracias por responder.. probare y te cuento..! una pregunta personal a ti te mete ruido cuando poner presets con mucha distorsion?
Claro porque tengo una guitarra con pastillas singles y encima es una guitarra barata de las de aprender. Eso es normal como comenta Michael_Killer

^CrAzY^

Subir
#6 por vareela94 el 04/02/2011
A ver si alguien lo lee, tengo el mismo problema
el coso este la verdad me parece una reverenda garcha, cuando usaba el adaptador hasta sonaba mejor. Ahora me hace un ruido, que no es el ruido nromal de la distorcion del queh ablan aca sino un ruido como electrico cuando por ejemplo toco cosas con silencios, al estilo de back in black. Para colmo le cambie muchas cosas a la computadora y ahora la placa no me reconoce ninguna entrada asi que tampoco puedo usar el adaptador, creo que si no fuera por eso ya hubiese ido a devolver el aparato este

Si alguien tiene idea por que es que sale este ruido le agradeceria que me mande un mensaje privado o algo por el estilo
Subir
#7 por Mique Let el 04/02/2011
Repasa los chismes que tengas enchufados en el mismo enchufe que el PC. A mí me dio auténticos dolores de cabeza un alimentador de 9 v. de los chinos que utilizaba para la pedalera, que emitía una especie de silbido incluso con la pedalera en bypass.

No hay guerra que yo entienda, ni sofá en el que no me duerma (Miguel A.Rodríguez,El Sevilla)

Mi canal de Youtube:

http://www.youtube.com/user/colorincolorao

Subir
#8 por vareela94 el 04/02/2011
no creo que sea eso porque lo unico que tengo ademas del router del internet es el equipo de musica, ademas no es un ruido permanente, solo en algunos momentos y es muy molesto. No te lo podria grabar asi por ahi me podes decir mas facil por que puede ser?
Subir
#9 por moonmark el 04/02/2011
apantalla la guitarra...

EL QUE NO VIVE PARA SERVIR, NO SIRVE PARA VIVIR

Subir
#10 por maserantes el 05/02/2011
Lo mismo tu problema está relacionado con las pastillas y la falta de apantallado en la guitarra.

Yo no tengo ese problema, tengo otro que no me ocurría con el Guitar Rig 2.

La guitarra no hace ruido (bueno, tal vez un poco con algún tipo de efecto pero no demasiaso). El problema es con las TAPE 1 y 2.

Cuando cargo algún backing track para tocar encima (o una canción cualquiera) el sonido es terrible. Se escucha mal y además está afectado por el tipo de efecto o ampli que tenga seleccionado en ese momento.

Eso no pasaba en la versión 2 y estoy seguro que es cosa de tocar algún control del progama pero no lo encuentro.

¿Alguna idea?

Gracias

Foreros abducidos :
Anchelico, Luisito, Nicky, j-zero, JoniCalibra, Ferdis, Pancho Hevia, Zakkatack, eJotacero, TheSpiderJam, Paulino, Marcos Contel, Heavyfan, Iose, Fan333, Graceland, Tokai, José Andrés, Grar676, Carlos80, DaviZerrat, Miércoles

Subir
#11 por vareela94 el 06/02/2011
yo siempre los backtracks los escucho desde el winamp o similar y despues si lo quiero montar uso el adobbe audition

A que se refieren con que apantalle mi guitarra? Yo creo que no tiene nada que ver los microfonos porque ademas de que es doble bobina, cuando yo usaba el programa con el adaptador no hacia ese ruido, osea que debe ser algo de la Behiringer
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo