A mi amplificador se le baja el volumen de repente.

#25 por mario21 el 08/03/2011
Hola, recientemente me he comprado un peavey valveking 212 y hasta hace unos dias no me dio problemas pero ahora, mientras estoy tocando se me va el volumen y no responde al control del volumen y el sonido es minimo, siempre caliento las valvulas durante 5 o 10 minutos... lo apago, lo vuelvo a encender y otra vez lo mismo, ya he problado con cables y otras guitarras y cables de alimentacion...

Gracias.
Subir
#26 por migox el 13/03/2011
Ya en ese caso lo llevaría por garantía, por que se ve muy raro eso en un valvular de paquete
Subir
#27 por pepeprisas el 04/04/2011
Hola yo tengo un problema parecido con un cabezal Peavey 5150 comprado recientemente. Mientras estás tocando en momentos determinados da la sensación como si se redujera en un 30-40% el volumen/potencia o como si desaparecieran drásticamente los agudos del sonido. Igual dura 30 segundos o mas y luego vuelve, o no vuelve hasta un rato mas tarde.
Además el efecto aveces se puede reproducir justo al quitar el standby durante unos segundos suena correcto, y a los instantes se produce el efecto.
Lo tengo alimentado con un transformador electrico de 120/240V para alimentación europea pero el transformador debe estar haciendo de estabilizador por lo que dudo que sea un problema de electricidad.

Ya le había cambiado las valvulas de potencia y realizado el ajuste de bias, aunque las válvulas de previo no se los cambié cuando lo compré hace unos meses.
Agradecería cualquier ayuda de alguien ya que el amplificador lo utilizo bastante por lo que seguramente tendré que consultar de nuevo con algún servicio técnico.

Saludos a todos.
Subir
#28 por betox1000 el 06/06/2013
hola alguien me puede ayudar yo compre un line 6 spider IV de 120 watts esta nuevo de tienda pero ya van 3 veces que falla en el vivo se baja el volumen lo apago y vuelve no se que pueuda ser luz corriente o algo interno porque cables y guitarra ya verifique no es si alguien me puede dar una alcanze ?
Subir
#29 por maht1972 el 26/02/2016
hola tengo el mismo problema luego de una hora de tocar intensamente el volumen empieza a bajarse. lo apago y enciendo y ya funciona bien, no son cables ni efectos,ni guitarra porque los he cambiado y en todas les pasa lo mismo
tengo un fender twin reverd 65 es un ampli unico pero toy jodido con esto de no saber que pasa...las valvulas son nuevas,ajuste el bias con el master bias poniendo al valor promedio entre 25 a 40 mva pero mi duda es q ahi q esperar un tiempo mas para regular el bias porque cuando lo dejo encendido el ampli por media hora el bias varia a mas,,,sobrepasando el valor de 40...o cual lectura del bias vale el q se hace al inicio o esperar q caliente las valvular para realizar la regulacion
los volumenes no dan ruidos al moverse x si piensan que es suciedad,,,el ampli lo tengo impecable osea limpio sin polvo alguno..y en su caja de ruedas lo uncio q quiero saber q podria ser para que a la hora o dos horas empieza a bajarse el puto volumen ,,
espero q me ayuden gxs
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo