Me he cargado el Wah

  • 2
#13 por aracat el 17/05/2011
Trinxeraires...
Mirale el numerito con una lupa y lo buscas aqui http://www.ariston.es/ salut.:p
Subir
#14 por Metillico el 17/05/2011
xirucat escribió:
En el esquema el (doble) operacional son los dos triángulos gordos del medio. En el circuito, como ya se ha dicho, es esa especie de garrapata negra con 8 patas. Con suerte, irá montado en un zócalo de modo que si hay que sustituirlo no hará falta soldar.


Ahí creo que puedo ayudar yo.;)

Ese wah es de la misma serie que mi chorus Ibanez SC-10, si mal no me equivoco.:roll:

En el chorus los operacionales van soldados a placa, de modo que es muy probable que en el wah suceda lo mismo.:|

Y el chorus lleva unos cuantos. Al menos, tres JRC45580, entre otros.:si:
Subir
#15 por Mique Let el 17/05/2011
Pufffffffff!!! Me están dando ganas de dejarlo de pisapapeles y comprarme otro...

Gracias por la ayuda, compañeros!

No hay guerra que yo entienda, ni sofá en el que no me duerma (Miguel A.Rodríguez,El Sevilla)

Mi canal de Youtube:

http://www.youtube.com/user/colorincolorao

Subir
#16 por Red Shadow el 17/05/2011
miquelet escribió:
Pufffffffff!!! Me están dando ganas de dejarlo de pisapapeles y comprarme otro...

Gracias por la ayuda, compañeros!

Haciendo un pequeño off topic, se acepta el envio de regalitos o pisapapeles :diablo:

Antiguo Mustaine Jr.

Subir
#17 por pantxo el 17/05/2011
Hola miquelet,
voy a ver si te puedo echar una mano...
Lo primero necesitaria que me dijeras exactamente el alimentador erroneo que tension saca dices que es alterna pero no cuantos voltios...
Lo segundo es que elucubrando si esa alimentacion que has metido no es mayor que +o- 15V a los operacionales no les ha pasado nada.

En general los pedales suelen tener nu diodo de proteccion, en el tuyo lo hay, tengo k ojear mas el esquema porque tiene varios mas, a ver si luego tengo un ratito y lo miro mas atentamente, haz por decirme cuanta tension le has metido y a ratitos te voy mirando los componentes que tiene tu pedal cuales se han podido churruskar y cuales no...

Un saludo!!
Subir
#18 por Mique Let el 18/05/2011
pantxo escribió:
Hola miquelet,
voy a ver si te puedo echar una mano...
Lo primero necesitaria que me dijeras exactamente el alimentador erroneo que tension saca dices que es alterna pero no cuantos voltios...
Lo segundo es que elucubrando si esa alimentacion que has metido no es mayor que +o- 15V a los operacionales no les ha pasado nada.

En general los pedales suelen tener nu diodo de proteccion, en el tuyo lo hay, tengo k ojear mas el esquema porque tiene varios mas, a ver si luego tengo un ratito y lo miro mas atentamente, haz por decirme cuanta tension le has metido y a ratitos te voy mirando los componentes que tiene tu pedal cuales se han podido churruskar y cuales no...

Un saludo!!



Es un alimentador de 9 Voltios a 1.3 amperios que utilizaba para una pedalera y que es clavadito el muy hijoputa al que uso en casa para los pedales.

Otras indicaciones que lleva PRI 230V - 50 HZ

y debajo de todo 11.7 VA (max)

Muchísimas gracias, socio!

No hay guerra que yo entienda, ni sofá en el que no me duerma (Miguel A.Rodríguez,El Sevilla)

Mi canal de Youtube:

http://www.youtube.com/user/colorincolorao

Subir
#19 por Mique Let el 18/05/2011
Mustaine Jr. escribió:
Haciendo un pequeño off topic, se acepta el envio de regalitos o pisapapeles :diablo:


Si es que estás en el quito pino, socio!!! Cualquiera te envía nada allí!!! Hubieses avisado antes, el año pasado estuve allí, te hubiese llevado un pisapapeles o algo... :)

No hay guerra que yo entienda, ni sofá en el que no me duerma (Miguel A.Rodríguez,El Sevilla)

Mi canal de Youtube:

http://www.youtube.com/user/colorincolorao

Subir
#20 por Red Shadow el 18/05/2011
miquelet escribió:
Si es que estás en el quito pino, socio!!! Cualquiera te envía nada allí!!! Hubieses avisado antes, el año pasado estuve allí, te hubiese llevado un pisapapeles o algo... :)


Si, como que vivir aqui no me deja ventaja, pero me motive a hacer uno diy... ya vere si compro un enclosure de crybaby :D

Antiguo Mustaine Jr.

Subir
#21 por aracat el 18/05/2011
A manresa? Ya vengo yo a por el :risa::risa::risa:.
Sera que en manresa no encontraras un electronico que te lo arregle....
Por cierto mi abuelo era manresano.
:cool:
:brindis:
Subir
#22 por Mique Let el 18/05/2011
Probablemente los encuentre, pero también probablemente me costase la reparación más de lo que cuesta el pedal nuevo y el problema es que el plástico está bastante reseco y cruje por todos los lados, y me jodería gastarme cien euros (por menos de eso ningún técnico profesional le mete mano a ningún chisme) en arreglar un pedal que cuesta noventa para que a los dos días diga "hasta aquí hemos llegado".

Ya te digo, que al final se queda de pisapapeles, que tiene su aquél :)

No hay guerra que yo entienda, ni sofá en el que no me duerma (Miguel A.Rodríguez,El Sevilla)

Mi canal de Youtube:

http://www.youtube.com/user/colorincolorao

Subir
#23 por montecristo877 el 31/05/2011
Si lo conectaste con un alimentador de alterna el diodo d1 ha palmado seguro. También cambia el condensador c2.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo