Me he cargado el Wah

  • 1
#1 por Mique Let el 16/05/2011
Hola socios.

Resulta que el otro día, confundí el alimentador de pedales por otro que tengo en casa que exteriormente es exactamente igual, con una pequeña salvedad: funciona con corriente alterna en vez de corriente continua. Podéis llamarme capullo y gilipollas, que lo asumo sumisamente.


Total, que al cabo de unos minutillos empecé a notar un olorcillo a quemado y fue entonces cuando me di cuenta del error. La víctima ha sido mi pobre Wah Ibanez WH 10.

Por lo pronto he marcado con tippex el transformador para que no me suceda de nuevo, pero el Wah ha dejado de funcionar. Enchufado a un alimentador no se conecta ni el led de funcionamiento, con la pila sí se conecta el led, pero en vez de funcionar se oye un "pop..............pop.........pop".

Ese pedal tiene más de veinte años y me da mucha penita.... Qué creéis que se ha fastidiado? Visualmente no se aprecia nada achicharrado. Qué componente/s debería cambiar para asegurar el tanto.

La bestia es ésta :)


1595014dd11b6d0a224.jpg

No hay guerra que yo entienda, ni sofá en el que no me duerma (Miguel A.Rodríguez,El Sevilla)

Mi canal de Youtube:

http://www.youtube.com/user/colorincolorao

Subir
#2 por xirucat el 16/05/2011
Vaya, lo siento, sin duda es una putada. Habría que abrir el parato y ver que es lo que se ha quemado, a lo mejor tiene arreglo. Algunos chismes de estos llevan un diodo en la toma de corriente para proteger el circuito en caso de sobrecarga, en este caso, sólo habría que cambiar ese diodo. Pero estoy especulando, hay que abrir y ver la magnitud de la catástrofe.

Por cierto, yo tenía uno exactamente igual al tuyo, comprado en 1992 o 93... Ya no recuerdo. Con los años y los pisotones el plástico se fue deteriorando hasta que todo el pedal se hizo añicos. Una pena porque este pedal suena muy bien tanto con la guitarra como con el bajo.
Subir
#3 por Mique Let el 16/05/2011
El problema es que al abrirlo no se ve nada chamuscado y no sé por dónde empezar a la hora de cambiarle componentes, y no sé si es plan cambiárselos todos :)

No hay guerra que yo entienda, ni sofá en el que no me duerma (Miguel A.Rodríguez,El Sevilla)

Mi canal de Youtube:

http://www.youtube.com/user/colorincolorao

Subir
#4 por ginard el 16/05/2011
¿Y si pruebas con un tester la continuidad de cada elemento hasta encontrar el problema? Se que es engorroso y lleva algo de tiempo, pero asi seguro que lo localizas.

Ginard: quien no toca no se equivoca.

Subir
#5 por Mique Let el 17/05/2011
yo es que de electrónica no tengo ni papa.... Para eso necesito el esquema, no?

No hay guerra que yo entienda, ni sofá en el que no me duerma (Miguel A.Rodríguez,El Sevilla)

Mi canal de Youtube:

http://www.youtube.com/user/colorincolorao

Subir
#6 por xirucat el 17/05/2011
Googleando un poco he encontrado el esquema:

1612234dd1a79bc1b1d.gif

Así por encima... D1 es el diodo de que te hablaba. Sería lo primero a comprobar. A parte, y por desgracia, hay un par de transistores con el colector directo a Vcc... Mal asunto, también hay que comprobarlos. Y independientemente de su función el el circuito Q2 es un transistor FET, que son delicados de cojones, esos se funden mirándolos.
Ala, ya tienes por donde empezar, téster y paciencia.
Subir
#7 por Mique Let el 17/05/2011
MOLTES GRÀCIES, COMPANY!!!

Por eso uno está orgulloso de pertenecer a este foro. Ahora me imprimo el esquema y, pasito a pasito. Ya te contaré. Cuando me acerque por Terrassa te doy un toque, que tienes unas birras pagadas!!!

Lo mismo digo si pasas por aquí. Toque y birra, eh? :brindis:

No hay guerra que yo entienda, ni sofá en el que no me duerma (Miguel A.Rodríguez,El Sevilla)

Mi canal de Youtube:

http://www.youtube.com/user/colorincolorao

Subir
#8 por xirucat el 17/05/2011
Perdona, pero a veces se nos pasa por alto lo más evidente... El operacional también hay que comprobarlo, que también va directo a Vcc. Bueno, ya lo habrás visto en el esquema, pero por si acaso.

Ala, quedan pendientes esas birras y suerte con la reparación, company!
Subir
#9 por Mique Let el 17/05/2011
xirucat escribió:
Perdona, pero a veces se nos pasa por alto lo más evidente... El operacional también hay que comprobarlo, que también va directo a Vcc. Bueno, ya lo habrás visto en el esquema, pero por si acaso.

Ala, quedan pendientes esas birras y suerte con la reparación, company!


Operacional??? Qué coño es eso??? Ya te digo que yo de electrónica sólo sé que dos omhnios se fueron a dar un voltio, se metieron en un amperio y se dieron por culombio...

No hay guerra que yo entienda, ni sofá en el que no me duerma (Miguel A.Rodríguez,El Sevilla)

Mi canal de Youtube:

http://www.youtube.com/user/colorincolorao

Subir
#10 por Red Shadow el 17/05/2011
miquelet escribió:
Operacional??? Qué coño es eso??? Ya te digo que yo de electrónica sólo sé que dos omhnios se fueron a dar un voltio, se metieron en un amperio y se dieron por culombio...

Operacional, circuito integrado, chip, la cosa negra con muchas patas ;)

Antiguo Mustaine Jr.

Subir
#11 por Mique Let el 17/05/2011
Mustaine Jr. escribió:
Operacional, circuito integrado, chip, la cosa negra con muchas patas ;)


Aaaaaah!!! Eso que es como un escarabajo... :) Vale!!

No hay guerra que yo entienda, ni sofá en el que no me duerma (Miguel A.Rodríguez,El Sevilla)

Mi canal de Youtube:

http://www.youtube.com/user/colorincolorao

Subir
#12 por xirucat el 17/05/2011
En el esquema el (doble) operacional son los dos triángulos gordos del medio. En el circuito, como ya se ha dicho, es esa especie de garrapata negra con 8 patas. Con suerte, irá montado en un zócalo de modo que si hay que sustituirlo no hará falta soldar.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo