Se me ha caido el ampli

  • 1
#1 por ozzymetal el 09/12/2007
HOla

Tengo un roland microcube y el otro dia tocando lo tiré al suelo desde un taburete, me olvidé de que la guitarra estaba enchufada al ampli :shock:, el caso esque no se si es paranoia mia o desde ese dia el volumen no pasa de la mitad, solo hace 15 dias que tengo el ampli y no recuerdo si antes del accidente el volumen subia mas porque lo tengo siempre a la mitad ya que para tocar en casa me era sufiente asi, luego controlo el volumen con la guitarra, pero juraria que al principio de comprarme el ampli probé el volumen y subia hasta el final.

A ver si alguien que tenga este ampli me dice si el volumen sube hasta el final o es normal que no pase de ahi...

Gracias.

La prueba más fehaciente de que existe vida extraterrestre inteligente es que nadie ha tratado de contactar con nosotros.

"Albert Einstein"

Subir
#2 por guitarob el 09/12/2007
Por volumen te refieres al potenciometro (a la ruedecita) que no "gira el giro completo?
Si es eso, si, esta roto.. La ruedecita se desplaza desde el 0 hasta el 10.

Y si te refieres a que no aumente el volumen al subir la ruedecita tambi´ñen le debe haber pasado algo...

Aunque no estoy seguro de entender bien tu pregunta... Quizas podrias clarificar un poco...


Saludos
Subir
#3 por ozzymetal el 09/12/2007
HOla,

Lo primero gracias por contestar.

Me explico:

La rueda de volumen gira sin problemas, lo que pasa esque cuando la giras solo sube el volumen hasta un poquitin mas de la mitad, pasado ese punto aunque gire el mando no sube nada el volumen. Ah, el mando de volumen de la guitarra lo he puesto al maximo para sacar todo el volumen del ampli, pero nada, el volumen no sube a partir de la mitad de la rueda, y me parece bastate poco, no se cuantos decibelios son pero podria tocar todo el dia a ese volumen sin que se quejasen los vecinos.

Como dato tengo que decir que el volumen del ampli sube muchisimo si pongo distorsion (Gain), y mas todavia si quito el "clean" o "acustico" y pongo otro tipo de amplificador, (sobretodo los dos ultimos de la rueda que no recuerdo el nombre), entonces tengo que bajar el volumen ya sea de la guitarra o del ampli porque eso se sube de decibelios que da gusto, ahi no tengo problema porque tengo mas que de sobra, pero sin distorsion o en "clean" nada de nada, no hay volumens y la rueda no da mas, quisiera saber si eso es normal.

Eso es todo, espero haberme explicado bien, y lo siento por el rollo que he soltado.:saludo:

Gracias.

La prueba más fehaciente de que existe vida extraterrestre inteligente es que nadie ha tratado de contactar con nosotros.

"Albert Einstein"

Subir
#4 por _dany_ el 09/12/2007
creo que lo dice por el volumen,no por el potenciometro...
al = se ha roto la ruedita del master y se ha quedado como si ese fuera el volumen maximo...

es lo mas logico(creo)

creo que el problema es del master y no de el volumen...

pero si hay alguien que sepa un poquito más,que se manifieste por aquí xD

saludos y espero que se arregle tu problema

http://www.youtube.com/user/danylpguitar

Subir
#5 por ozzymetal el 09/12/2007
Ahí le has dado, es como si el volumen parase en la mitad de la rueda aunque el mando gire al maximo, he pensado que alomejor es normal para no petar el ampli al poner luego la distorsion y los otros amplificadores que lleva, pero me parece poco volumen para tocar en limpio, a ver si alguien que tenga este mismo ampli hace la prueba, please.

Gracias.

La prueba más fehaciente de que existe vida extraterrestre inteligente es que nadie ha tratado de contactar con nosotros.

"Albert Einstein"

Subir
#6 por _dany_ el 09/12/2007
esque no solo es en tu ampli,todos los amplis tienen Master...
cualquier persona te diría que está algo mal...pon el master al maximo,y luego sube el volumen al maximo,cuando esté así prueba a bajar el master a ver si notas alguna diferencia

http://www.youtube.com/user/danylpguitar

Subir
#7 por ozzymetal el 09/12/2007
Perdona mi ignorancia, deduzco que el master es el potenciometro al que se engancha la rueda del volumen ¿me equivoco?, si es asi supongo que lo que me estas diciendo esque quite la ruedecilla del volumen y las sincronice por decirlo de alguna manera, el tema esque no me se como quitar la rueda del volumen, he tirado un poco para afuera pero tengo miedo a cargarmelo, ¿hay algun truco? o simplemente hay que echarle güevos :no_lo_se:

La prueba más fehaciente de que existe vida extraterrestre inteligente es que nadie ha tratado de contactar con nosotros.

"Albert Einstein"

Subir
#8 por _dany_ el 10/12/2007
no no...eso ya viene sincronizado...las rueditas vienen con el enganche del potenciometro...

no es ignorancia la tuya,ni tu ni yo somos tecnicos en esto...

tampoco esque tenga mucha idea...
a ver...el master es una ruedita aparte del volumen...

la tiene?esque quizás no la tenga...en el mío si lo tiene...
Lo normal sería que tuviera...Master, hight(alto) medios...y low(bajos) y tambien el volumen..vamos..así es el mio al menos..

entonces si lo tiene,subes el volumen de master,y el del volumen a tope..y ahora es cuando pruebas a bajar el master a ver si encuentras la diferencia...

de todas formas más personas se pasarán por aquí a ayudarte(eso espero)

saludos
------------------------------------
y las rueditas se desmontan...claro que sí,pero tienes que fijarte si va enganchada al chasis del ampli...o cómo está...
porque si está enganchada al ampli,a menos que lo desmontes...
de todas formas dudo que sea eso...
te diría que puede ser una valvula,pero ese ampli no lleva valvulas...
al igual no es nada y el ampli no sube mas de volumen?

pero si no notas ningun tipo de cambio al mover el master..es porque es eso,porque el master sufrió algun tipo de daño,y se ha quedado con la configuracion que tenías antes de sufrir el golpe

http://www.youtube.com/user/danylpguitar

Subir
#9 por alvaro410 el 10/12/2007
Lo que puedes hacer es desatornillar(o safar) el potenciometro(la ruedita) y moverlo manualmete, y puedes acomodar la ruedita donde debe de ir
Subir
#10 por _dany_ el 10/12/2007
alvaro410 escribió:
Lo que puedes hacer es desatornillar(o safar) el potenciometro(la ruedita) y moverlo manualmete, y puedes acomodar la ruedita donde debe de ir


pero esque a ver...la ruedita del potenciometro y el encaje del potenciometro vienen perfectamente ligadas...
por lo que no creo que sea eso.pero vamos,intentarlo a ver...

creo que mas bien el master estaba por el 5 cuando se dio el golpe,y se ha quedado configurado así,y ahora por mucho que lo subas al 10,en realidad está en el 5...que tampoco creo por que si se jode el potenciometro del master creo que se lo cargaría directamente...

saludos

http://www.youtube.com/user/danylpguitar

Subir
#11 por ozzymetal el 10/12/2007
UFF!, vaya lio, he mirado bien y este ampli no tiene master, al menos a simple vista, como no lo tenga dentro..., a ver si alguien que tenga un microcube hace la prueba y me dice si el control de volumen sube hasta el final por lo menos para saber si lo tengo mal o es asi..., aunque lo dudo.

Gracias.

La prueba más fehaciente de que existe vida extraterrestre inteligente es que nadie ha tratado de contactar con nosotros.

"Albert Einstein"

Subir
#12 por guitarob el 10/12/2007
El MICROCUBE no tiene master!! Solo tiene volumen... Y entonces tienes un problema... Porque el volumen deberia aumentar hasta girarlo al màximo....


Mi recomendacion es que trates de desmontar la ruedecita para revisar el potenciometro, que todo este correcto.. A partir de ahi, si no hay ningun fallo a simple vista, ya no me meteria a electrónica, porque no tengo demasiada idea...

En definitiva, NO, eso no deberia pasar... Algo se te ha jorobado por ahi...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo