Marshall class 5 no suena bien con mullard, porque?

  • 2
#13 por Maikel Bunk el 20/09/2012
#12 jejeje ya ves yo me inclinaría más porque algo falla más que por lo que dice phakkito, no es por llevarle la contraría ni nada, seguramente lleve razón pero no creo que por eso sea por lo que suene mal ese ampli, es lo que tu dices, yo he cambiado válvulas y después el ampli sonaba bien, y conozco mucha gente que ha cambiado valvulas e igual non sonaban raros ni nada.
Subir
#14 por mfmejuto el 20/09/2012
De todas formas ojo con eso de infravalorar las válvulas chinas.... Las Shuguang se están ganando muuyyy buena fama. No hace falta más que ver algunas comparativas y análisis de laboratorio que hay en algunas web de guitarra y de hi-fi. Las malas lenguas dicen que Shuguang está siendo proveedor de las lujosas Groove Tubes de Fender. Eso sí, no serán unas Mullard, pero tan lejos no deben estar.
Subir
#15 por eduva el 24/09/2012
Las valvulas chinas las cambie porque estaban gastadas......el ampli esta sonando cada día mejor creo que las mullard se estan adaptando al ampli por fin
Subir
#16 por luisito el 25/09/2012
Va a ser que Phakkito sabe de amplis y valvulas. :diablo:
Me alegro que eso empiece a sonar bien.

http://www.audiocosas.es/villagarlopa/index.php/2012-01-17-18-40-44/the-cigarbox

https://www.facebook.com/pages/LCA-Guitars/1447636972177245?sk=insights

Subir
#17 por kodro2 el 25/09/2012
Pues ahora vengo yo despues de leer esto con la pregunta idiota de la semana. Lo siento, pero es que nunca las he tenido que cambiar.

Si lo dejo enchufado 4 dias sin tocar, usease unas 100 horas, se supone que tengo hecho el rodaje o se supone que tiene que ser tocando. Se que la pregunta puede parecer estupida, pero bueno ahi la dejo a ver si alguien, preferiblemente Phakkito, me da la respuesta.
Subir
#18 por luisito el 25/09/2012
Pues sin ser yo el maestro Phakkito (lo digo con todo respeto pues me consta que es un experto en la materia) te diría que la válvula no se comporta igual amplificando una señal de entrada que simplemente encendido.
Yo tengo, entre otros un Class5 y le hecho el rodaje sobre la marcha, y de nuevo decir que no sonaba mal (el mio venia precintado en una caja), aunque es cierto que despues del rodaje suena mejor.

http://www.audiocosas.es/villagarlopa/index.php/2012-01-17-18-40-44/the-cigarbox

https://www.facebook.com/pages/LCA-Guitars/1447636972177245?sk=insights

Subir
#19 por phakkito el 27/09/2012
#9 efectivamente, y el cono se suelta, hace su rodaje, etc... sonar suena bien, pero sonara mejor...

#12 hombre, si lo llevas a cambiar valvulas, primero hay que ver si esa es la averia, y de serlo... el salto cualitativo de unas nuevas válvulas frente a las vieja es evidente... pero aun así.. en unas horas de uso, sonara mucho mejor. Yo de hecho.. lo tengo una mañana para ajustar el bias perfecto.. y luego toda la tarde encendido, con señal inyectada, y dejando que las valvulas sean menos crudas.

#18 repito sonar suena bien, pero siempre sonara mejor....


A esto os indico, que material de boutique, es ajustado segun los viejos canones,... puesta en marcha... 24 horas continuadas de trabajo, se asientan componentes, valvulas, etc.. los altavoces, no vienen acartonados.. se meten en maquinas que hacen un ejercicio de extrusion al cono para que no suene sin cuerpo y con los medios disparados (cuantos han comprado un V30 y se han quedado con la cara a cuadros al principio).


El problema de buscar timbres o ganancia cambiando válvulas, es saber si partimos de una respuesta optima o no... Y cuando se cambian todas las válvulas de un amplificador, el encendido inicial, puede ser decepcionante......

saludos

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
#20 por eduva el 01/05/2013
Bueno luego de bastante tiempo les cuento en que terminó todo esto. El ampli lo llevé a otro técnico, lo evaluó y los tubos de fabrica estaban bien, lo que me dijo fue que habian condensadores que habían perdido su valor original de acuerdo al esquemático y debía cambiarse,

La cosa es que cambió el condensador (el cilindro más grande) y le puse los tubos originales nuevamente.

El resultado: el amplificador volvió a sonar excelente nuevamente,

Los tubos que compré a recomendación del tecnico anterior bueno quedarán de repuestos.

Lo que si me gustaría preguntarle a phakkito es porque cambió los valores si el ampli no tenia un año de uso?

Saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo