El maldito ruido...

#1 por Ray Stonez el 16/06/2013
Buenas a todos!

Se que es un tema muy hablado, pero es que no he encontrado nada que me solucione el problema.

Bien, desde hace un tiempo me he dedicado a adquirir nuevos pedales para buscar un sonido personal. Me compré un Wah Wah Cry Baby, Un Boss DD-7, Boss DS-2,
Un Behringer SF300 Super Fuzz y un Boss CH-1.

Hasta aquí todo bien, el problema empezó cuando coloqué los 4 primeros. Me compré este pack para conectar los pedales a la luz: http://www.musicstore.de/es_ES/ESP/Guitarras/Fuentes-de-alimentaci-n/Visual-Sound-VS-1-Spot-Combo-Pack-Multinetzteil/art-GIT0023236-000

Y cables como estos:
http://www.thomann.de/es/pro_snake_patch_klinke_winkel_015_m.htm

En cuanto conecté los pedales (Por orden según el sonido que buscaba) Me di cuenta de que el DS-2 metía bastante ruido, muchísimo más que el Fuzz, por ejemplo. Conecté el Wah a la izquiera del DS-2 porque quería conseguir que se notara mucho el Wah, pero es imposible usarlo a la vez. Cuando están los dos pedales conectados, si levanto el Wah la guitarra se deja de oír bastante, y cuando lo bajo, sale un sonido tan chirriante que no puedo usar el Wah Wah, es insoportable, se satura muchísimo y saca un sonido sucísimo.

También cuando conecto la Distorsión y el Chorus, se crea un sonido de fondo muy desagradable. He leido muchísimo sobre colocación de pedales y demás, pero el problema creo que no está ahí. He leido también que un Pedal power 2 Plus podría quitarme muchísimo ruido, porque alomejor la alimentación que tengo es mala. Y también que podría comprar un NS-2 para quitar todos los ruidos de la distorsión, pero no quiero jugármela y que luego siga sin poder usar el Wah.

Muchas gracias de antemano!!
Subir
#2 por rgadicto el 16/06/2013
El DS-2... Yo me desharía de él...;-)
Curiosamente el otro guitarra de mi grupo tiene esa alimentación y tiene una chicharra terrible cuando conecta el overdrive (un full drive de fulltone)...
Yo probaría otro alimentador lo primero...
Yo tengo un fuel tank junior de Trex... Y cero de ruidos.
Un saludo
Rgadicto

Sigue a mi banda Fuera de Circulación en:
http://www.facebook.com/fueradecirculacion
Y mis vídeos en Youtube
http://www.youtube.com/user/danidblas/videos

Subir
#3 por Ray Stonez el 16/06/2013
#2 ¿Y si le pongo pilas a los pedales y esa alimentación, solucionaré algo?
Subir
#4 por DeLine el 16/06/2013
Hola, esa misma alimentación es la que uso yo, y tengo pedales que chupan bastante mas que los boss.
Los jacks de los pedales no son una maravilla pero yo los usaba hasta hace poco y me funcionaban bien.
Lo de usar pilas y alimentación a la vez no es bueno para los pedales, ya que deben chupar de un lado u otro, pero no de los dos a la vez.
Yo tuve un problema parecido, tennia un ruido, un zumbido mas bien, insoportable, que en cuanto conectabas la distor te querias morir!!!!
Y el problema estaba en el cable que iva de los pedales al ampli, lo cambie por uno mejor y listo.
De todos modos los pedales boss de distorsion suelen ser autenticas chicharras.

http://louded.bandcamp.com/

Subir
#5 por MissiN Music Electronics el 17/06/2013
austropio escribió:
¿Y si le pongo pilas a los pedales y esa alimentación, solucionaré algo?
Si le pones pilas solo te funcionará a pilas si no le metes alimentación, desde el momento en que le enchufes el cable de alimentación se desconecta la pila.

De todas formas es una buena opción ponerle pilas a los pedales para probar el ruido que te mete cada uno. Una pila es una fuente de alimentación perfecta, 0 ruidos.

http://www.facebook.com/missinmusic
instagram @missinmusic

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo