Line6 valve mkII 112 volumen

#1 por betonazo el 23/05/2014
Muy buenas, hace poquito pille de segunda un ampli line6 valve mkII de 112.
El tema esta en que lo usado ya en un par de bolos en salas y claro esta en el local.
Es normal que como mucho pueda darle un 10% del volumen? En cuanto paso de ahi el volumen es brutal osease, que a poquito poquito que mueva el volumen, este aumenta desorbitadamente. Puede ser por algun defecto en las valvulas? La verdad esque me extraña muchisimo...luego igual es una parida...
Gracias!

Pienso en bajo por que se, como de alto vuelas, vuelve a ver la cicatriz no eres muy sincera, verte sonreir es una flecha que se clava en mi.

Subir
#2 por arco el 23/05/2014
Todo depende de tu percepción subjetiva de lo que es
betonazo escribió:
el volumen es brutal
Si es un volumen más allá de los 40w que entrega el ampli, 90dbs a toda castaña por decir algo (no sé qué altavoz lleva el ampli y a dónde llega en dbs), tal vez has dado con una anomalía espacio temporal y tienes un ampli y altavoz de 40w que dan tralla como un equipo de 200w; en ese caso date con un canto en los dientes; sin no hay ruido y sólo es volumen. Pero lo dudo; si no hay ruidos, lo normal es que esa "brutalidad" sea un salto, habitual por cierto, en el recorrido del volumen de algunos amplis a válvulas. Pero puede ser cualquier otra cosa.

Un medidor de dbs y un vídeo o audio nos ayudaría a decirte algo. Aún y así, hay un hilo llamado Comunidad Line 6 en el que habrá algunos con ese mismo ampli. Si a ningún usuario le pasa lo que a ti y tu percepción anda bien, llévalo a un técnico.

¿Has probado todo el recorrido del volumen? Al Hot Rod, si mal no recuerdo, le pasaba algo parecido; al principio pegaba un buen salto, pero si seguías subiendo ya no daba el salto de "candelaca" del principio.

Si no fuese el tipo de recorrido, podría ser un volumen de asignación de las emulaciones diferenciado del master del ampli. Hablo por hablar pues no conozco el ampli. ¿Has leído el manual?

Vultures.
https://www.youtube.com/user/OldVulturesTemple
Canal de reviews de equipamiento para músicos.
https://www.youtube.com/bestgearcanal
Vendo o cambio oiga!
http://www.guitarristas.info/arco/anuncios
http://www.hispasonic.com/arco/anuncios

Subir
#3 por betonazo el 23/05/2014
Si, lei el manual, el problema esque en el propio local con el bateria dando cera no puedo subirlo mas de un 15%, no he probado todo el recorrido, si veo que tal lo llevare a un tecnico de amplis muy bueno que hay en salamanca. Esque la verdad nunca me habia topado con algo parecido, el ampli emula un monton de amplificadores, en todos me pasa lo mismo...:(
El tema esta en que sin 40w...me da miedo ponerlo a tope xk igual me quedo sordo o sale volando alguien...he leido en la comunidad que para ensayos y bolos en salas da de sobra...de sobra no...como sea asi da de sobradisimo!
Gracias por la respuesta tio! Ya informare que puede ser

Pienso en bajo por que se, como de alto vuelas, vuelve a ver la cicatriz no eres muy sincera, verte sonreir es una flecha que se clava en mi.

Subir
#4 por ramonpolispan el 23/05/2014
La etapa de potencia está diseñada por Bogner y es de 40w, así que creo que puedo compararla con la de mi Bogner Alchemist (debe ser prima-hermana).
En el local de ensayo no puedo pasar el volumen del 20%, es una burrada la potencia que da en ese recorrido. En directo le he subido un poco más, pero no mucho, ya que te comes al resto del grupo fácilmente. No te preocupes, que es normal, es así de fábrica y es una bestia parda a ese nivel. Imagino que el recorrido del potenciómetro será mucho más conservador a partir de la mitad (nunca se me ha ocurrido subirlo tanto).
Subir
#5 por betonazo el 23/05/2014
Es eso...entonces puedo estar tranquilo...es un pepino de ampli pero me asustaba no poder darle tralla...y yo que creia que con 40w no me iba a dar...jajajaja
Apuntito estuve de el alchemist o un blackstar pero me puso un forero este por delante a buen precio y me lo quede...:) no hay color claro...pero no es mal bicho! :)

Pienso en bajo por que se, como de alto vuelas, vuelve a ver la cicatriz no eres muy sincera, verte sonreir es una flecha que se clava en mi.

Subir
#6 por Skipy el 23/05/2014
Yo tuve un spider valve 112 mk I, y si, es normal lo que te ocurre, ese ampli tiene un volumen desorbitado.
Subir
#7 por javinatas el 23/05/2014
Ja, Ja!!!! Colega yo tuve este spider valve pero el 2X12, y ya te digo que si tiene caña el jodío!!!!!

Es totalmente normal, ahora tengo un mesa booguie single rectifier de 50 Watt (sí prácticamente de potencia como el tuyo), y el master no me hace falta llegar ni al 15 por cierto, si le subo un poco a los volumenes de cada canal.
Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo