Guitarlink Behringer Vs Asio o Asio4all

#13 por Soti el 25/01/2012
Gracias pues así lo haré y así va directo y elimino ruidos que pueda haber.
Gracias a todos ;)

Cambio bonito perro doberman por mano ortopedica.

Subir
#14 por Dirt el 25/01/2012
Mas que ruidos, eliminas el tener que estar usando dos tarjetas de audio... Que puede ocasionar latencias innecesarias.
Subir
#15 por Soti el 25/01/2012
Gracias, por cierto los que tengáis los altavoces al Guitarlink como voy a hacer yo, y queréis que se oiga todo lo de Windows sólo hay que ir a opciones de audio de Windows , buscar en reproducción los altavoces del Behringer y dar a "establecer cono dispositivo de comunicación predeterminado"
Lo acabo de ver en un video.

Cambio bonito perro doberman por mano ortopedica.

Subir
#16 por Soti el 25/01/2012

Cambio bonito perro doberman por mano ortopedica.

Subir
#17 por Entrance el 25/01/2012
#5

Acabo de ver el link que dejaste, interesante.... no lo sabia, voy a probar a ver que tal.

Saludos.
Subir
#18 por Skimy el 25/01/2012
Ya que lo estas montando en cubase. Me podrias decir la latencia de entrada y de salida que tiene esta interfaz? Mete ruido?

Endorser de Tokai, Ogre, Caline, Movall, Joyo, Dr.J, Biyang y Wangs comentame cualquier duda en http://www.youtube.com/user/skimy90 (reviews, covers, demos..)

Mi web: http://www.julioskimy.com/ ________________Mi blog: https://skimy.wordpress.com/

Subir
#19 por Soti el 25/01/2012
Pues lo acabo de instalar y suena perfecto. No tiene ningún retardo. Hace un pelin de ruido cuando le pongo la distorsión (vst) pero bien.
Además que he desabilitado el altavoz de Windows y ahora todo me suena por los altavoces del Behringer .

Sigo teniendo este problema lo único., entra poco volumen en la entrada de guitarra ¿Sabéis alguna solución?

Nuevaimagendemapadebits.jpg

Y EL MIXER...


Nuevaimagendemapadebits2.jpg

Cambio bonito perro doberman por mano ortopedica.

Subir
#20 por Entrance el 25/01/2012
Y les has dado a subir el volumen en Phones el mismo Guitar Link ?, Ojo que si conectas directa la guitarra al guitar link sin VST amps y cabinets (mas impulsos) de por medio la senal pueda que sea muy baja, prueba usar tambien el guitar rig.
Subir
#21 por Soti el 25/01/2012
Entrance escribió:
Y les has dado a subir el volumen en Phones el mismo Guitar Link ?, Ojo que si conectas directa la guitarra al guitar link sin VST amps y cabinets (mas impulsos) de por medio la senal pueda que sea muy baja, prueba usar tambien el guitar rig

si si...está a tope. Ademas uso amplitube y otros vst. Que raro...

Cambio bonito perro doberman por mano ortopedica.

Subir
#22 por [Michael Killer] el 26/01/2012
http://www.musica.tc/tutoriales/ASIO4all/Instalar_ASIO.htm

Alguien escribió:
...adaptador USB guitar link, bien sean de Behringer o de otro fabricante


jajaja en ese articulo deduzco que el autor tiene un guitar link chino o simplemente mala suerte, para mencionar eso de "otro fabricante" y recomendar los asio4all en vez de los asio del mismo guitar link, creo esta de mas ese articulo

ya te respondieron, los altavoces/auriculares se conectan al guitar link no al PC, sobre la señal de linea ya te respondi en el otro post :D

Salu2 :saludo:

== Michael Killer ==

Subir
#23 por Soti el 26/01/2012
Si, los altavoces ya están puestos al Guitarlink y ya no tengo que cambiarlos al Pc para que suene lo de Windows. Gracias

Cambio bonito perro doberman por mano ortopedica.

Subir
#24 por FaUs el 26/01/2012
Prueba a poner en Hi la palanquita pequeñita del guitar link, a mi me llega buena señal en Lo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo