Guitar Rig y Windows 8

  • 2
#13 por feple el 15/02/2015
Pues si, es un acierto esto de tocar con ordenador.
La verdad es que yo nunca toco con efectos ni pedales en directo, pero mola probar delay, rever, flanger.....en el bajo.

Como cada noche, voy al lío...¡Un abrazo!
Subir
#14 por vvking9 el 18/02/2015
perdón por publicar aquí mi duda no he encontrado donde diablos se inicia una consulta, mi problema es que al pasar las canciones que tengo en mi carpeta de musica a la carpeta del reproductor del guitar rig 5 cambian de tono asi como el afinador marca 440 pero esta subidísimo de tono pensé que era algo relacionado con el retraso de la señal pero solo existen dos opciones 41000 y 48000 ya intente esto pero no hayo la solución, pudieran ayudarme ya que es la única manera que por el momento tengo para estudiar y ensayar, saludos y suerte.
Subir
#15 por feple el 19/02/2015
Hola amigo vvking9

Llevo años usando el Guitar Rig y nunca me ha ocurrido nada parecido. Si bien es cierto que el afinador no es muy bueno, puede irse un poco de la nota, pero poco más. O bien la grabación está en otro tono o prueba a afinar tu instrumento fuera del Guitar Rig.
Subir
1
#16 por vvking9 el 20/02/2015
De hecho lo hice asi , la cuestión es que quisiera usar el reproductor para tocar con la grabación pero en el reproductor de Windows están en el tono normal solo cuando lo pongo en la carpeta de guitar rig cambia de tono y velocidad, podría ser mi tarjeta de sonido?, aunque no se ha resuelto el problema, gracias por la sugerencia feple.
Subir
#17 por Rev el 20/02/2015
#16 ¿En qué Tapedeck cargas tus canciones? ¿En el Tadeck Pre o en el Tapedeck Post?

"Por un lado están los artistas y por el otro las personas que dedican todo el tiempo a demostrar que son artistas".

Subir
#18 por vvking9 el 20/02/2015
en el pre, buena sugerencia voy a probar en el post, gracias jean cp.
Subir
#19 por Rev el 20/02/2015
Prueba y nos dices si se solucionó.

"Por un lado están los artistas y por el otro las personas que dedican todo el tiempo a demostrar que son artistas".

Subir
2
#20 por feple el 20/02/2015
Veo que la versión 5 incorpora un modificador de velocidad. Mira a ver si lo tienes activado. Echa un vistazo a este post, en especial al paso 2 y 3

http://www.askaudiomag.com/articles/using-guitar-rig-5s-control-devices-part-2/es

Ya nos contarás si te ha servido
Subir
#21 por vvking9 el 22/02/2015
pues no se exactamente como fue pero abriendo los archivos en el reproductor post se reproducen normal, si las abro en el pre tengo que reiniciar guitar rig varias veces , pero ya logre solucionar el problema, gracias a todos los que participaron en esta consulta
Subir
1
#22 por feple el 22/02/2015
Me alegro que hayas podido resolver el problema

Saludos
Subir
#23 por vvking9 el 24/02/2015
No he encontrado el hilo acerca del ruido como de tierra que me impide sacar sonidos limpios de los overdrives o distorsionadores en el guitar rig 5, tengo una guitarra cort x-11 con la circuiteria original, directo al amp es totalmente silenciosa tanto en limpio como con distorsion, pero aun con el preset mas light esta presente ese sonido que de ninguna manera usaría para grabar, he probado bajando tanto el drive como volúmenes master asi como los volúmenes de entrada y salida, en varios preset y solo alcanzo a reducirlo, pero jamas desaparece a un nivel que pueda utilizar, cualquier consejo al respecto seria ampliamente agradecido.
Subir
#24 por feple el 25/02/2015
Por si te sirve de algo, ya que yo toco un bajo y no una guitarra, nunca meto un ampli en los presets. Tienen un sonido de fondo como dices de ruido y zumbido. Solo meto algún efecto sobre las pletinas, así consigo darle el efecto que quiero sin ruido de fondo.
Insisto, toco el bajo y no la guitarra

Espero que te haya sido de ayuda
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo