Guitar pro sin sonido despues de conectar teclado

#1 por nittis el 30/07/2010
Hola!!!
Tengo un problema que no puedo solucionar:
Hace bastante que uso el guitar pro sin problemas hasta que el otro dia se me ocurrio instalar un teclado Korg x50 por usb para instalarle unos sonidos.
Resulata que despues habro el guitar pro y el sonido salia por el aplificadopr del teclado.
A partir de ese momento no pude lograr que vuelva a salir el sonido del guitar pro por los parlantes de la pc.
En sonido le saque la salida por el teclado pero sigo sin tener sonido por los parlantes.
Me instale el Guitar pro 6 (tenia el 5) y tampoco tiene sonido por parlantes solo por el teclado y por supuesto cualquier sonido no el real del guitar pro.
Donde puede estar el problema, no le encuentro la vuelta.
Ayudaaaaa por favor!!!!!!
Subir
#2 por asphix el 30/07/2010
En la configuracion de los dispositivos midi tienes que cambiarlo a tu tarjeta de sonido de la computadora...

-----------------------------------------------------
La falta de talento se puede compensar con disciplina...

Subir
#3 por nittis el 30/07/2010
Si es en ajustes de audio, ya probe todas las opciones y no hay caso.
Subir
#4 por Ray[K]Night el 31/07/2010
Hmm... Ps mira ami me sucedio algo parecido solo que yo tenia conectada Mi Pedalera de Guitarra y lo que me fije es que tenia configurada como dispositivo de salida midi mi Pedalera :D....
no estoy seguro si sea lo mismo pero lo que yo hice para arreglarlo fue le das a opciones ahi arriba en las pestañas y le das a ajustes de audio (MIDI/RSE)
y te va a salir una ventanita en esa al principio dice salidas MIDI en el 1er puerto fijate que no este el nombre de tu teclado
si esta se lo cambias por otro que venga ahi no se cual sea o si sea el mismo que aparece conmigo :p y despues de seleccionar la otra salida le das a aceptar y te fijas si suena ya de las bocinas de tu compu... bueno ps eso fue lo que yo ise
espero te sirva a ti. Suerte.
Subir
#5 por nittis el 31/07/2010
Si, probe lo que decis y nada.
Lo solucione instalando el RSE al guitar pro6, pero con el guitar pro5 no hubo caso.
Me quedo con el 6 y listo.
Gracias!!!!!!
Subir
#6 por Ray[K]Night el 04/08/2010
Wooow ok oye pero yo tengo entendido que el Guitar Pro 6 lo tienes que comprar, lo comprastes? o como le hicistes es que la verdad se ve que esta muy bien ese guitar pro pero pues tengo que comprarlo
o si no como le hicistes para conseguirlo lo digo porque la version de prueba no te va a durar mucho jejeje pero bueno menos mal se soluciono tu problema
Subir
#7 por eddietrooper el 04/08/2010
Si utilizas Windows puedes probar a utilizar "restaurar sistema". Eso debería recuperar todas las configuraciones de la fecha que le pongas, incluidas las del sonido.

Escucha mi nuevo tema!!
http://www.guitarristas.info/foros/wizard-and-glass-nuevo-tema-cantado/277273

Descárgate mi 2º CD:
http://www.guitarristas.info/foros/eddietrooper-descarga-gratuita-mi-2-cd/234428

Subir
#8 por nittis el 04/08/2010
DarkRay escribió:
Wooow ok oye pero yo tengo entendido que el Guitar Pro 6 lo tienes que comprar, lo comprastes? o como le hicistes es que la verdad se ve que esta muy bien ese guitar pro pero pues tengo que comprarlo
o si no como le hicistes para conseguirlo lo digo porque la version de prueba no te va a durar mucho jejeje pero bueno menos mal se soluciono tu problema


JEJE :oops: Baje una que hay en internet que viene con un "parche".
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo