Sonido en Guitar Pro 5.2

  • 2
#13 por Moussa el 03/09/2009
una preguntilla si me podeis echar una mano, estoy empezando a ser pesado ya con el tema este.. ahi va todo en breve: No puedo hacer que me funcionen dos audios a la vez, por ejemplo si abro Guitar Rig el Guitar Pro no funciona y al reves..todos los controles los tengo bien el Sint SW.. tengo un sony Vaio con una Soundmax Digital Audio no se si el problema viene de ahi !?
Subir
#14 por secular el 08/09/2009
Hola, haber si alguien me puede dar una mano, yo compre una placa AMON 2.0. Anda todo perfecto, solo hau unos problemas que no puedo resolver.
Primero que en --- dispositivos de sonido y audio --- audio---grabacion de sonido-- No me aparece la opcion de Volumen ni opciones avanzadas.

Otro problema es que el guitar pro y el sibelius no producen sonido alguno al reproducir las partituras, apenas los abro si hacen la musiquita de bien venida, pero a la hora de escuchar las partituras no pasa nada.

Ya toque el controlol de volumen y el sintetizador SW, tambien prove todas las configuraciones MIDI del guitar pro. Pero no hay caso, no se escucha nada.

¿Es un problema de MIDI? porque en dispositivos de sonido y audio de windows no tengo opciones para configurar el MIDI.

Bueno tenia todas las pistas compuestas en guitar pro para grabar la guitarra, por eso me compre la placa y ahora no puedo escuchar las pistas.

Argradeceria a quien me ayude! gracias :brindis:
Subir
#15 por TonyGT-Ibiza el 07/10/2009
alguien puede explicarme como hacer funcionar el guitar pro con las extensiones esas de bajo bateria y guitarra,lo he instalado todo y solamente puedo hacerlo funcionar con el sintetizador de tabla de ondas de windows que suena a midi de juguete.si alguien sabe de algun plugind o algo para mejorar el sonido del guitar pro lo agradeceria.

solucionado ya me funciona el RSE hay que pulsar F2 para activarlo y desactivarlo y soy tan tonto que no me di cuenta,saludos.

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#16 por Moussa el 07/10/2009
para mejorar el sonido del GP ? te puedes bajar el RSE si a eso te refieres
---------------------------------
prcierto, yo tambien tengo problemas con el Midi.. no me funciona con otras aplicaciones.. si abro el Amplitube o el Guitar rig..en el GP me salta una ventanilla diciendome que el puerto esta siendo usado..blabla.. es una putada :|
Subir
#17 por zaku el 06/02/2011
Tengo un problema

Instale el RSE de bateria, bajo y guitarra.
Andan bien, pero a la hora de querer poner una melodia de piano, se escucha muy fuera de tiempo con respeto a los instrumentos con RSE (bateria, bajo, guitarra)

¿Tiene esto solucion?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo