Gran Problema zoom g9.2tt, ayuda!

#1 por zoombado el 01/12/2010
Buenas, hace un tiempo que tengo la pedalera zoom g9.2tt i todo funcionaba perfectamente.
Pero de un dia para otro se ha empezado a "colgar", se queda bloqueada i no actua ninguno de los botones, la vuelvo a encender pero a los pocos segundo segundos vuelve a quedar colgada.
Si alguien puede decirme por que pasa esto, como lo soluciono o si a alguien tambien le ha pasado

espero puedan ayudarme. Gracias
Subir
#2 por titoleiva el 01/12/2010
yo también la tengo y jamas he sufrido eso, no quiero asustarte pero eso pinta mal.

“Los blues tuvieron un hijo y lo llamaron rock and roll” Muddy Waters.
Gracias.

Subir
#3 por arielfh92 el 12/12/2010
UUUUUUUUU! ESO SI ESTA FREGADO AMIGO! :s

6/24

Subir
#4 por maxi_metalero el 12/12/2010
mmmmmmmmmmmmmmmmmmmmm...
Subir
#5 por olmost el 12/12/2010
Joder, ArielFH92 y Maxi_metalero, unos mensajes que sin duda le ayudarán mucho al muchacho....

Bueno, tengo esa pedalera, y de primeras decirte que nunca me ha pasado eso, ni espero la verdad. Lo que se puede ocurrir para arreglarlo, primero sería ponerse en contacto con el servicio técnico de zoom, una llamada o un mail. Si no te dicen nada, intenta actualizarte el firmware, que creo que desde la pagina oficial hay algo sobre eso.

lo siento, no puedo ayudarte más. :saludo:

Mi grupo, Hyperboria
Facebook | Twitter | Youtube | Web

Subir
#6 por emmanuel10.88 el 03/01/2011
trata de recetearla... apagala... mantene el boton store apretado y encende la pedalera... te va a preguntar si queres reiniciarla si queres que si apreta store sino exit para salir... lo unico qwue si reinicias perderas todo tus efectos armado y volvera alos de fabrica ... probà por ahi es una solucion
Subir
#7 por nekrofarium el 14/04/2014
A mí me pasa exactamente lo mismo. probaré a escribir al servicio técnico de Zoom a ver si me dicen algo.

Un saludo
Subir
#8 por rco90 el 27/04/2014
hola, ami tambien me ha estado pasando lo mismo, lo he llevado a reparacion con tecnicos electronicos, queda bien por un tiempo y luego vuelve a fallar, supongo que eso ya tiene que ver con el software porque no soy el unico al que le pasa.... si alguien ya lo soluciono porfavor AYUDA!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo