GA15 zumbido y olor a quemado

#13 por swangdao el 16/01/2013
Jajaja, sí, lo sabía. Ya los he cambiado y no es eso.
Mañana me lo llevaré al curro a ver si un colega le puede echar un ojo. Ya comentaré mañana cualquier cosa.

Vendo/Cambio alma por blues. Interesados contactar con: RobertJohnson@bluesmail.devil.

Subir
#14 por despista2 el 16/01/2013
Haz una prueba para comprobar si el problema está en la alimentación de los operacionales o en la de las válvulas: quita los fusibles F5 y F6, con lo que dejarías de alimentar a los operacionales... Si deja de sonar el zumbido, ya sabes que el problema va por ahí (seguramente un diodo cruzado en el puente rectificador); si sigue sonando, estaría en la alimentación de las válvulas.
Subir
1
#15 por swangdao el 17/01/2013
Anoche, cuando volví a montar el ampli, hice una prueba a ver si funcionaba y no se cómo se me fué la olla y lo encendí sin las válvulas puestas y aún así sonaba. ¿Es posible que este dato sea útil para encontrar el fallo? Después de que no fueran los filtros de la fuente me he quedado totalmente perdido...
A ver si luego mi colega tiene tiempo y le echa un ojo que el tiene más experiencia y si no, me veo probando uno por uno todos los condesadores no electrolíticos y las resistencias de la zona que huele.

Vendo/Cambio alma por blues. Interesados contactar con: RobertJohnson@bluesmail.devil.

Subir
#16 por LiTaN el 17/01/2013
lo encendiste sin ninguna válvula?? eso puede ser que la tensiónde placa de las válvulas no este bien rectificada y por eso te genere el zumbido. El punto A está conectado en el cable central del bobinado primario del trafo de salida y por eso puede que te esté sonando ese zumbido. Prueba a comprobar los diodos D1-D4 a ver si es que se ha quemado alguno.

Es raro que sin las válvulas de etapa este sacando sonido si no es por eso..

saludos!
Subir
1
#17 por swangdao el 17/01/2013
Los diodos está todos bien, conducen sólo de ánodo a cátodo. Yo estoy pensando que puedan ser los reguladores de tensión.

Vendo/Cambio alma por blues. Interesados contactar con: RobertJohnson@bluesmail.devil.

Subir
#18 por swangdao el 17/01/2013
La putada que tiene este ampli es que no tengo casi espacio para medir sin desoldarlo, así que estoy por cambiarlos a ver, pero eso sería esperar a mañana o que mi colega de casualidad tuviera alguno igual.

Vendo/Cambio alma por blues. Interesados contactar con: RobertJohnson@bluesmail.devil.

Subir
#19 por swangdao el 17/01/2013
Nada, rectificadores cambiados y sigue el ruido.

Vendo/Cambio alma por blues. Interesados contactar con: RobertJohnson@bluesmail.devil.

Subir
#20 por swangdao el 17/01/2013
¿Podría haberse roto el trafo de salida y ser el mismo el que de el ruido por inducción?

Vendo/Cambio alma por blues. Interesados contactar con: RobertJohnson@bluesmail.devil.

Subir
#21 por LiTaN el 17/01/2013
Puedes soltar el cable que va del pote de volumen a la R24 para ver si el problema esta en el previo o en la etapa. Si con ese cable suelto el ruido persiste ya sabes que el problema está a partir de ese punto.

Ya nos contarás!
Subir
1
#22 por swangdao el 17/01/2013
Por hoy dejo las reparaciones. Lo último que he hecho ha sido medir la tensión en los integrados y me da 23v, el doble de lo que debería. Creo que me he llevado por delante la fuente. Mñana he quedado con mi colega para que le eche un vistazo y ya os diré. Si no es la fuente, mñana haré la prueba de si es el previo o la etapa. Hoy ya estoy agotado.
Gracias de nuevo a todos.

Vendo/Cambio alma por blues. Interesados contactar con: RobertJohnson@bluesmail.devil.

Subir
#23 por despista2 el 17/01/2013
swangdao escribió:
Lo último que he hecho ha sido medir la tensión en los integrados y me da 23v, el doble de lo que debería

No es el doble de lo que debería, es alimentación simétrica de +-12V, así que entre el positivo y el negativo de la alimentación debes medir 24V, +12 entre el positivo y masa, y -12 entre el negativo y masa.
Subir
1
#24 por swangdao el 17/01/2013
Jajajaja, vale, gracias por el apunte. Me quedo un poco más tranquilo jajaja.

Vendo/Cambio alma por blues. Interesados contactar con: RobertJohnson@bluesmail.devil.

Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo