g2.1u zoom

#1 por zoombie_grunch el 05/02/2008
hola comunidad de guitarristas.info mis cordiales saludos.. primer post y para pedir ayuda :D ..... resulta que me compre una `pedalera zoom g2.1u y al cabo de alrededore de 10 meses de pronto la pedalera no encendio mas.... la lleve a un tecnico para que la revisara (Especialista en hardware de instrumentos musicales) y no pudo hehcarla andar me dijo que era un problema de una de la s memorias, al ejecutar la combinacion de teclas para volverla al estado de fabrica enciende pero con unos carcteres muy raros... la cosa es que no funciona.... si alguien a tenido malas experiencias con esta pedalera por favor escriba para hacer feedback de informacion para esta pedalera...... Saludos a todos.. desde chile :saludo:
Subir
#2 por julz el 09/02/2011
que tal lei tu problema con la pedalera g2.1 nu y creo que me acaba de pasar lo mismo estaba practicando en mi casa y la luz estaba muy baja entonces prendi la pedalera y se apagaba a cada momento hasta que de pronto ya no encendio mas y la trate de restaurar a valores de fabrica pero solo sale AL luego Bt y luego solo se prende un led un punto y parpadea y solo eso , a ti te paso lo mismo o fue diferente y otra cosa aun no la haz arreglado???
Subir
#3 por papasmamas el 09/02/2011
Pues yo también tuve un problema similar con mi Zoom G2. Un día, después de haber tocado un tiempo, la volví a prender, pero como que le costaba activarse, y hacia "símbolos raros" en la pantallita de leds,, esto me siguió pasando un tiempo,, me funcionaba, pero en la pantalla de leds se entrecortaba con estos "símbolos raros", hasta que un día dejó de andar por completo. Todavía no se que pudo haber causado esto, porque siempre la traté con cuidado y todo eso, recuerdo que el día que empesó todo esto hacia mucho calor (pleno verano), y la luz de la ventana le daba encima, pero poco tiempo, no se si el calor le causó esto, o que fue... Y no era tan vieja, me habrá durado unos dos años, por suerte la compre usada, pero practicamente nueva. :roll: :roll: :roll:
Subir
#4 por javi5786 el 06/05/2011
hola!!!espero me puedan ayudar..mi pedalera zoom g2.1u tiene un problema..cuando la enciendo solo prende un led(el puntito debajo de edit) y no enciende normalmente:( sabrian decirme que es lo que tiene??mi pedal tiene 2 años y me es muy util...es estos momentos estoy recurriendo al zoom 707 pero realmente necesito mi g2.1u desde ya muchas gracias por su ayuda!!
Subir
#5 por gasstour el 07/02/2014
Hola Amigos del Foro leí sus inquietudes, la luz que queda tildando en la pedalera zoom significa que hay un problema de corriente, que no tiene nada que ver con el transformador, si no con una de las piezas del sistema integrado, lo mas recomendable es que lo lleveis a un tecnico para que verifique la continuidad de corriente de cada pieza aqui algunas soluciones rapidas.

1ra Solución: Usa la corriente de la bateria si enciende con baterias pues eureka solo puentea los cables hasta el pin DC hembra y colocale un trasformador de 6v o la cantidad que te pida de baterias.

2da. Solución: Verifica que la polaridad del tranformador no este invertida.

3ra. Solución: Abrirlo y verificar si alguna pieza esta quemada si esto es asi remplazarla.

NOTA: RECUERDA QUE LOS PEDALES COMERCIALES SON HECHOS EN MASA POR ENDE LA PIEZAS COMO LOS PROCESADORES SON PEGADAS.
SI SE LLEGASE A GOLPEAR O CAER ESTE APARATO EXISTE EL RIESGO DE QUE ALGUNA PIEZA SE DESPRENDA, Y SI SE CAE ESTANDO ENCENDIDO PUEDE CAER EN CORTO DANDO MUERTE DEL PROCESADOR(TOTAL).
NUNCA COLOQUE LUBRICANTES EN EL PEDAL DE EXPRESION YA QUE PUEDE ENTORPECER EL SENSOR
Y NUNCA LO DESCONECTES MIENTRAS GUARDAS O RESTAURES LOS EFECTOS PUES PUEDEN DAÑAR LOS BANCOS DE MEMORIAS
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo