Por favor ayuda con mi rp250

#1 por paulcesar el 16/03/2010
Hola es la primera vez que escribo en un foro y decidi acudir a ustedes porque quiza me puedan ayudar.
Mi problema es el siguiente, mi rp250 anda bien en todos los aspectos menos cuando quiero asignar un parametro al pedal de expresion. Sigo las instrucciones como dice el manual pero al llegar al punto 2 aparece mi problema (en el manual dice esto):

Pedal de Expresión
El pedal de expresión en el RP250 puede ligarse para controlar el volumen, Wah, Whammy™,
YaYa™ del RP250, o casi cualquiera de los otros parámetros del RP250 en tiempo real con su pie.
Cuando un parámetro ha sido ligado al pedal de expresión, un valor mínimo (talón) o máximo
(pie) también puede especificarse. Aplique presión adicional con el pie al pedal de expresión para
activar el interruptor en forma de V, y el pedal de expresión cambia entre el parámetro ligado y el
Wah. El procedimiento para ligar un parámetro al pedal de expresión es como sigue:
1. Presione cualquier botón Edit hasta que la fila de expresión se haya seleccionado (indicada por
el LED que se ilumina en la fila de expresión). EXP aparece en la pantalla.
2. Gire la Perilla 2 hasta que el parámetro deseado aparezca en la pantalla. Vea la página 44 para
obtener una lista completa de parámetros que pueden ligarse al pedal de expresión.
3. Gire la Perilla 3 para seleccionar el valor mínimo (talón) y para que el parámetro asignado
alcance al pedal de expresión en la posición de pie hacia arriba.
4. Gire la Perilla 4 para seleccionar el valor máximo (pie) y para que el parámetro asignado
alcance al pedal de expresión en la posición de pie hacia abajo.
5. Guarde la asignación del pedal de expresión para su ajuste predeterminado. Vea la página 17
para obtener más información sobre el procedimiento de almacenamiento.

Cuando llego al punto 2 giro la perilla 2 pero no me aparecen ninguno de los parametros detallados en la pag 44 del manual (whammy, detune, pitch, ips, etc) solo aparecen unos cuantos que encima no coinciden con los nombres de los efectos y la mayoria (auque tienen nombres diferentes) solo se asignan como volumen (retardo).

Espero haber sido claro y si alguien puede ayudarme se lo agradecere infinitamente.
Subir
--226008--
#2 por --226008-- el 16/03/2010
Un problema bastante raro :roll: probaste editar estos parámetros desde el X-Edit? probaste actualizar el firmware de tu pedal al más reciente?

Saludos y a ver que podemos hacer :saludo:
Subir
#3 por paulcesar el 16/03/2010
Gracias por contestar, mira la versionb de mi rp250 es 1.9 solo q no instale aun el X-edit por q estuve leyendo en el foro y vi que a muchos se les rompe el pedal de alguna manera y es nuevo y tengo miedo de q le pase algo.
De todas maneras con el X-edit se puede modificar esto?puede ser que al resetear la pedalera esto se halla modificado? esto ultimo me pareceria q no deberia ser porque supongo que de fabrica todos los parametros tendrain q ue estar o no?
Subir
--226008--
#4 por --226008-- el 16/03/2010
No pasa nada con el pedal, instala el x-edit que lo puedes descargar de aca:

http://www.digitech.com/product_downloads/Software_Firmware/XEdit241setup.exe

conecta el pedal por usb al pc, si no tienes los drivers instalados bajas el driver de aqui:

http://www.digitech.com/product_downloads/Software_Firmware/rp250driverinstaller.exe

sigues los pasos que te marque durante la instalacion, una vez que hayas instalado los drivers abres el x-edit e intenta modificar los parámetros que desees, sino te funciona el x-edit puede que tengas que actualizar el firmware de tu pedal, aqui hay un tutorial:

http://www.guitarristas.info/foro/f48/manual-actualizar-pedalera-digitech-rp250-55404/

espero que con algo de esto soluciones tu problema, saludos. :saludo:
Subir
#5 por paulcesar el 16/03/2010
maestro estoy haciendo lo q me aconsejas pero tengo dudas (y perdon por mi ignorancia):

¿para conectar la pedalera via usb tiene q estar aparte enchufada con el transformador?
¿puede ser que el x-edit no se abra si la edalera no esta conectada?

gracias por tu paciencia
Subir
#6 por Leo Cerdan el 16/03/2010
paulcesar escribió:
maestro estoy haciendo lo q me aconsejas pero tengo dudas (y perdon por mi ignorancia):

¿para conectar la pedalera via usb tiene q estar aparte enchufada con el transformador?
¿puede ser que el x-edit no se abra si la edalera no esta conectada?

gracias por tu paciencia

si la pedalera no esta enchufada al ordenador y a la corriente, no funciona nada. Primero siempre debes enchufarla y luego si abrir el programa

http://www.youtube.com/LeoCerdan

Subir
#7 por paulcesar el 16/03/2010
Listo querido conel x-idit lo entendi mucho mas al pedal, aparte los nombres q aparecen en "expresion" son una abreviacion del tone library madre, espero q los q tengan este tipo de prroblemas en el futuro que se quedan tranquis es un error de impresion en el manual tanto en el de ingles como en el de español, debrian aclarar esto en los manuales para que uno tenga mayor interpretacion pero si controlan la lista de efectos del expresion en el x-edit van a entenderlo mejor.


osca_spunk_ja te agradezco por tomarte tu tiempo en darme una mano y si queres despues explicame como dar las gracias en el foro asi te lleno de gracias. ahora me voi a meterle mano al pedal q me falta analizar bien el whammy jajaj saludos cordiales
---------------------------------
pochichi escribió:
si la pedalera no esta enchufada al ordenador y a la corriente, no funciona nada. Primero siempre debes enchufarla y luego si abrir el programa


gracias por la aclaracion y estan piolas tus videos:ok:
Subir
--226008--
#8 por --226008-- el 16/03/2010
No hay de que, saludos :saludo:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo