¿ Está mal mi ENGL ?

#1 por coroner el 05/02/2009
Bueno, ya llevo un año entero con el ENGL y me encanta como suena y tal, pero tengo ganas de hacer una pequeña consulta que es la única espinita clavada que tengo con el aparato.

Para el que no lo conozca tiene EQ de 3 bandas y un control, de Presencia que sin ser técnico y sin tener ni idea de electrónica y cacharros, puedo decir que aumenta los medios/agudos.
El caso es que me gusta mucho poner este control alto porque al tocar con otro guitarrista (en la banda somos 2) me ayuda mucho a entender mejor lo que estoy tocando... Pero llegado el momento de los solos y el cambio de canal (uso el 3 para ritmos y el 4 para solos; el 4 tiene más ganancia), noto como que debajo de cada nota, de cada sonido hay un "DZZDZZ", no sabría como explicarlo, --como un zumbidito que nadie lo nota pero que yo si noto al tocar-- pero se va al bajar el pote de Presencia por debajo de 1/4 más o menos (a mí me gusta tenerlo a un poco más de la mitad).

Lo que quería preguntar: ¿Puede ser problema de las válvulas? Tengo las de origen y siempre me ha sonado bien excepto este detalle. Lo tengo tal cual salió de la tienda. La pantalla sé seguro que no es porque he probado con varias.

Si me decís que es algo normal y que es una limitación del ampli por su construcción o lo que sea se me pasaría la ralladita .

Gracias de antemano.
Subir
#2 por diegopg el 05/02/2009
A mi me gusta tener el lead presence tambien a un poco mas de la mitad , pero no me mete ningun ruido como el que tu apuntas. Eso si , no se que podra ser por que no tengo ni idea. Si averiguas que son las valvulas , pues de puta madre , por que con unas valvulas mejores dicen que mejora muchisimo el ampli , ya te lo dire yo esta semana que me llegan unas Tung-sol .

UN saludo
Subir
#3 por urielvelaz el 05/02/2009
pues yo se que los controles de presencia bostean o cortan las frecuencias mas agudas que estan cerca de los limites audibles del oido humano, yo creo que es normal que pase esto ya que al tener mayor ganancia en ese cambio de canal se incrementa esa frecuencia y por eso genera ese ruido.

visita mi canal de YOUTUBE: u2uriel

Subir
#4 por coroner el 05/02/2009
Ok, gracias por las respuestas.

Espero tus comentarios con las válvulas nuevas Diegopg!
Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo