es esta una forma segura de calentar los tubos?

  • 2
#13 por bhdmr el 17/06/2012
Yo cuando toque con valvulas en un concierto fue, encender el ampli, tocar (prueba de sonido), poner el stand by, quitar la guitarra , (hasta que empezo el concierto) y conectarla de nuevo para tocar , estuvo bien hecho?
Subir
#14 por despista2 el 17/06/2012
despista2 escribió:
La primera vez se dañó un TL084 que lleva en una plaquita de preamplificador que lleva adosada a los jack de entrada, así como los dos chokes que alimentan dicha placa

He encontrado una foto... ¿A que acojona? ;)
dscn1710t.jpg

Lógicamente el transitorio por sí solo no es capaz de dejar los chokes en ese estado. Lo que hizo es dañar el TL084; y este, al cortocircuitarse internamente, quemó los chokes por sobrecorriente.
Subir
#15 por estebanseguel el 18/06/2012
despista2 escribió:
Muchas gracias por la parte que me toca, pero creo que no he dicho nada incorrecto. Claro que se puede conectar la guitarra con el ampli encendido en standby, pero es como si estuviera apagado porque solo están alimentados los filamentos. Lo que no se debe (porque poderse, también se puede) es conectar la guitarra con el ampli ya funcionando con el switch de standby en posición ON, que era la duda de usuario18.

No entiendo esto :| , yo siempre lo hago y no pasa nada, eso si, no lo vas a hacer con el volumen al diez :D , yo tengo un valvular de 20W y a veces lo hago y nunca ha pasado nada, yo creo que hay que tener mas que nada cuidado con el volumen y no pasa nada, creo que es mas importante lo de calentar primero las valvulas un par de minutos y depues en on el stand-by y :rock: :D , saludos
Subir
#16 por javinatas el 18/06/2012
Pues yo también utilizo lo que casi todos, primero enchufo el ON, dejo que calienten unos minutos y luego me enchufo la guitarra y al stand-by y a tocar, y bueno, yo cambio de guitarra con el ampli encendido, sin apagar nada, simplemente activo el afinador y como corta la señal, pues cambio de guitarra sin problemas (esto se lo vi al super-maquina de la "Steep water band" en un concierto y me dije: ¡joder, y yo apagando el stand-by cada vez que cambio de guitarra!).
Subir
#17 por estebanseguel el 18/06/2012
javinatas escribió:
simplemente activo el afinador y como corta la señal, pues cambio de guitarra sin problemas (esto se lo vi al super-maquina de la "Steep water band" en un concierto y me dije: ¡joder, y yo apagando el stand-by cada vez que cambio de guitarra!).

Esta bueno el truquito ;)
Subir
#18 por luisito el 18/06/2012
#10 Me refería a que no creo que se estropee la guitarra por hacer eso, no al ampli, y ya digo que esos petardazos en el altavoz no son buenos, pero a la guitarra no le pasa nada.

http://www.audiocosas.es/villagarlopa/index.php/2012-01-17-18-40-44/the-cigarbox

https://www.facebook.com/pages/LCA-Guitars/1447636972177245?sk=insights

Subir
#19 por lazeron el 18/06/2012
#16 Eso mismo llevo haciendo yo 1 año y nunca he tenido ningún problema, ni ningún tipo de ruido al cambiar de guitarra con el ampli encendido en el canal high gain y bien de volumen, el afinador hace de mute y todo vá como la seda. Lo que comenta "despista2" de las tensiones me deja pillado porque parece que sabe de lo que habla...

Soy mi mejor enemigo
https://www.facebook.com/7KILOS
http://www.facebook.com/LaSuerteDelSordo

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo