duda en cableado de pastillas

#1 por fernando s el 10/02/2012
Hola
He comprado una SD JB de segunda mano para cambiar la pastilla del puente de mi guitarra. La original es de dos hilos y la SD es de 4. Si atiendo al diagrama que nos ofrece seymour duncan en su web debo soldar y encintar juntos el hilo rojo y el blanco, y soldar la malla con el hilo verde al dorso del potenciómetro y el negro a una de las patillas. Hasta aquí está muy claro. El problema viene cuando veo que en la guitarra original que llevaba la SD JB no estaba instalado así (y es la misma configuración de pastillas potes y selector). En la guitarra original los que vienen unidos y encintados son el verde y el negro y los que van soldados al pote son la malla y el blanco al dorseo del potenciómetro, por un lado y el rojoa la patilla, por otro. Vamos que me he hecho un lio y no sé cual es la configuración correcta.

saludos

Como no sabía que era imposible... lo hizo.

Subir
#2 por Camagroc el 10/02/2012
Vendria a ser lo mismo. Pero ya no se si hay mucha diferencia en el sonido final. No deberia, creo...

Imagina las dos pastillas de la humbucker, cada una tiene dos cables:
Una pastilla tiene el blanco (masa) y el negro (vivo) y la otra tiene el verde (masa) y el rojo (vivo). No se cual es cual.

Para poner las dos pastillas en serie debes juntar el vivo de una con la masa de otra. Es lo mismo juntar el vivo negro con la masa verde que el vivo rojo con la masa blanca. En el primer caso te queda el vivo rojo para la patilla y la masa blanca para el pote con la malla, y en el segundo caso, el vivo negro a la patilla y la masa verde con la malla al pote.

Si tienes curiosidad prueba de las dos formas y nos dices si hay mucha diferencia...
Yo de ti lo haria como en la guitarra original y seguro seguro seguro que suena igual.


Salut!

Camagroc - BCN

Experimentador, modificador, creador de engendros varios y bajista del montón.

http://www.facebook.com/CamagrocInstruments
http://www.facebook.com/detuatugrup
http://www.facebook.com/thesfinters

Subir
#3 por fernando s el 12/02/2012
Sí, ya lo había supuesto. De todos modos al final he hecho la conexión como recomienda el diagrama. Así va perfecta.

Como no sabía que era imposible... lo hizo.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo