Digitech RP1000 y Reaper, ¿incompatibilidad?.

#1 por So&So el 08/08/2015
¡Hola!. ¿Alquien usa o ha usado conjuntamente la pedalera Digitech RP100 con el daw de grabación Reaper?.
Si es así, ruego se ponga en contacto conmigo para que, si es tan amable, me explique la forma de hacer las conexiones, porque yo no logro que funcionen juntos.
Quedaría muy agradecido si me ayudais en ésto,.Espero respuesta.
Saludos.

Rockero de la vieja guardia. Renacido como el Ave Fénix, tras muchos años de inactividad. En fin, un abuelete-rockero

Subir
#2 por Deathspell el 09/08/2015
Me interesa. Yo solo la uso con Cubase, pero pillo sitio por si alguien te responde.

Echadle un vistazo a mis covers de Opeth, Emperor, Death, Dream Theater, Mastodon, Wintersun, Nile y otros y os suscribís si queréis en :
https://www.youtube.com/user/borrachindra/videos?flow=grid&view=0

Subir
#3 por So&So el 09/08/2015
Si, en principio, parece que solo funciona con Cubase; pero hay quien ha comentado Y el que me la vendió me lo aseguró) que la usado con Reaper perfectamente. De ahí mi pregunta, porque yo llevo ya seis dias que no hay manera.
El caso es que ya me han engañado otras dos veces mas, y llevo mas de 600 eruos perdidos por la cara, sin esperanzas de recuperarlo. ¿Comprendes como me siento?.

Rockero de la vieja guardia. Renacido como el Ave Fénix, tras muchos años de inactividad. En fin, un abuelete-rockero

Subir
#4 por xjeanx el 09/08/2015
Y porque no usas cubase? Para mi es un daw mejor que Reaper, aunque Reaper es muy sencillo de usar, cierto, pero Cubase es mucho más completo que Reaper...

Agradecer no cuesta :bien:
:bien: Intentemos no reflotar hilos antiguos y respondidos para mantener el foro ordenado :bien:

Subir
#5 por So&So el 09/08/2015
#4 .- Pues porque yo ya no estoy para calentarme mucho los cascos estudiando el funcionamiento del Cubase, que no dudo sea mejor y mas completo que el Reaper, pero muy complicado para mi ahora.
Desde el principio empecé con Reaper, y hasta ahora me fue muy bién, y con muy buenos resultados.
De todas formas, parece ser que he logrado solucionar el problema, eso espero; desinstale el REaper x64, e ins talé el de 32 bits., acondicioné la la lat4encia, y ¡funcona!. Es raro, porque mi SO de de 64 bis, y los drivers de Digitech, también, bueno, trae también el de 32; así que, de momento, a empezar a grabar y que no me de problemas.
Saludos. :bien:

Rockero de la vieja guardia. Renacido como el Ave Fénix, tras muchos años de inactividad. En fin, un abuelete-rockero

Subir
#6 por Deathspell el 09/08/2015
#5 Iba a decirte lo mismo que xjeanx, a mi el cubase no me parece tan difícil (aunque yo no uso todas las opciones). En cualquier caso, me llama la atención lo que comentas de los 600€ ¿No te habrán cobrado eso por la RP1000, no?

Echadle un vistazo a mis covers de Opeth, Emperor, Death, Dream Theater, Mastodon, Wintersun, Nile y otros y os suscribís si queréis en :
https://www.youtube.com/user/borrachindra/videos?flow=grid&view=0

Subir
#7 por So&So el 09/08/2015
¡No!, ni mucho menos. Resulta que por mejorar algo el sonido, compré un multiefectos en rack, de Line 6, pero resulta que no tenía conexión usb al ordenador, que para mi es imprescindible, toda vez que, al no poder grabar con micrófono ni con los altavoes sonando, por aquello de que molestas a los vecinos, he de hacerlo por línea, y con auriculares; de ahí lo del usb.
Bueno, pensé que comprando una mesa de mezclas con usb, para conectar ahí el rack, estaría solucionado; pero la mesa de mezclas (Una Roland, muy buena, por cierto, si hubiera funcioado) que me vendió el muy hijo dee p..., los drivers solo serían para XP/o SO. anteriores, no para Win 7, que es el sistema que yo tengo. El tipo me aseguró que sí servía; y t ras reclamarle en varias ocasiones, pasa totalmente y no respod nemis llamadas.. En fin, muerta de asco está por ahi, hasta que aparezca alguien que tenga XP y le interese, que lo dudo.
Al final compré la RP1000 ésta, y podeis imaginaros el cabreo que cogí al no poder hacerla funcionar. De ahí todas mis consultas y preguntas.
Por suerte, ya funciona. Y el rack, pués ya veremos lo que hago con el.
Esta es la historia.

Rockero de la vieja guardia. Renacido como el Ave Fénix, tras muchos años de inactividad. En fin, un abuelete-rockero

Subir
#8 por xjeanx el 10/08/2015
Que rack compraste y que mesa? Porque igual algo interesa :P

Agradecer no cuesta :bien:
:bien: Intentemos no reflotar hilos antiguos y respondidos para mantener el foro ordenado :bien:

Subir
#9 por So&So el 10/08/2015
Pués compré el Rack Line6 Por Pro, y la mesa Roland usb U8.
Aclaro que el rack casi lo tengo vendido, hay un candidato aqui en la isla que le interesa, pero no hay nada firme aún. Si por toda esta semana no se decide, contactaré contigo, si te interesa.
En cuanto a la mesa, ya aclaro esplicitamente que en Win 7 no sirve (no se encuentran los drivers por ninguna parte. Solo para XP y anteriores.

Ya me contarás.
Un saludo.

Rockero de la vieja guardia. Renacido como el Ave Fénix, tras muchos años de inactividad. En fin, un abuelete-rockero

Subir
#10 por So&So el 14/08/2015
Bueno, pués después de mucho batallar y cabrearme, desinstalé el Reaper x64, e instalé el de 32 bits, y, ¡Voilá!, funciona todo a la perfección. El caso es que mi SO es de 64 bits, y el controlador de la RP1000 también. ¿Misterios de la tecnología?.

Rockero de la vieja guardia. Renacido como el Ave Fénix, tras muchos años de inactividad. En fin, un abuelete-rockero

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo