Digitech GNX3000, retardo.

#25 por sam9125 el 23/11/2009
gracias por la informacion, seguro me sera util, pero la verdad descubri el problema, en realidad no se exactamente lo que paso pero creo que es como si se bloqueara cuando llenas la memoria interna de la pedalera, la soluion fue reinicializarla con los datos originales (efectos, preamps ,etc) en el manual esta el procedimiento de todas formas gracias
Subir
#26 por el_emy el 25/11/2009
entonces lo q iciste fue resetearla? Y asi te funciona bien? A que te refieres con eso de llenar la memoria interna?
Subir
#27 por sam9125 el 26/11/2009
si en el manual dice como dejar todo como de fabrica, loa de la memoriaa ianterna es que la pedalera sin tarjeta Smart Media tiene una memoria interna de mas o menos para 3 minutos (al menos la mia) el error parece producirse al llenar este tiempo
Subir
#28 por HalcoN13 el 29/11/2009
Hola , yo no tengo pedalera pero tengo un amplificador peavey 112 estudio pro y una epiphone sg g400 el ampli iva genial pero de repente un dia empeiza aacer ruidos, como ssss" y nose si le pasa algo, creo, k es por un tornillo que le falta auna placa k ai dentro del ampli pero noe stois eguro ya k lo emirado y no se mueve ni nada:S pueden ayudarme? gracias.
Subir
#29 por el_emy el 29/11/2009
de lo del ampli no se q puede ser.. Per lo de la pedalera me parece q no estamos ablando de la misma... La gnx 3000 no tiene ranuras para tarjeta, ni se puede grabar en ninguna memoria interna...la memoria q tiene es donde almacena los preset y la configuracion y no se puede grabar en ella... Supongo q la tuya sera la gnx4 o quizas la gnx3 aunque no estoy seguro si en las dos se graba, pero en una de ellas almenos si que sera la que debes tener
Subir
#30 por sam9125 el 30/11/2009
HalcoN13 escribió:
Hola , yo no tengo pedalera pero tengo un amplificador peavey 112 estudio pro y una epiphone sg g400 el ampli iva genial pero de repente un dia empeiza aacer ruidos, como ssss" y nose si le pasa algo, creo, k es por un tornillo que le falta auna placa k ai dentro del ampli pero noe stois eguro ya k lo emirado y no se mueve ni nada:S pueden ayudarme? gracias.


la verdad pueden ser varios motivos uno es que puede que el cable por doblarlo demasiado especialmente en las uniones con los plugs se este desoldando, o el problema este en la guitarra, en el amplificador pero es muy dudoso , te recomiendo que pruebes con otro cable, si no ve a un luthier para hacer un chequeo a tu guitarra y aprovechas que te la calibre
Subir
#31 por yobba el 08/12/2009
chay escribió:
alguien sabe como elimino el ruido en mi pedalera? es una gnx3000 pero cadavez q la uso en tono limpio ase un "ssssssssss" al monento de tocar porfa envien sus respuestas ya q no se mucho aun de la pedalera


Que tal bakan yo creo que uno de los posibles problemas es que el lugar donde tienes conectado la pedalera y el amplificador no tengan polo a tierra. Entonces eso hace que genere ese ruido.

Y depronto lo otro es que algun microfono de la guitarra este dañado.
Subir
#32 por chay el 05/01/2010
gracias broder por responder pues talvez pueda ser eso pues pregunte con un señor en una tienda de instrumentos y me dijo algo similar y pues puede que sea eso muchas gracias broder
Subir
#33 por black2 el 11/01/2010
En si el ruido debe provenir principalmete si usas cables muy largos tambien pueden ser las pastillas de tu guitarra o tu clean effect esta mal configurado con mucho aire o high , dudo que sea el pedal de cualquier forma pruebalo con el noisegate off y si checaste con otras guitarras y usas cables cortos pues entonces seguro que es el la bocina del ampli de cualquier modo el sonido o feed back siempre es normal siempre y cuando sea ligero.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo