Digitech GNX3000, retardo.

#1 por hector (titoblues) el 20/09/2007
Que tal colegas!

Bueno hace un mes tengo esta flamante pedalera, he sacado excelentes sonidos de ella y estoy haciendo mis primeras armas en grabación (cuando ya domine un poco el tema subo algo). Bueno ahora la consulta, tengo el pedal configurado en Bank y al cambiar de preset tiene un pequeño retardo que me complica ya que tengo una canción en vivo que requiere cambios de sonido muy rápidos; hay algo que actualizar?, me llama la atención este tema ya que antes tuve la GNX3 y no me daba este problema.

Agradezco vuestra atención,
Subir
#2 por JmFernandez el 20/09/2007
En la GT6 ocurre cuando tienes diferentes tipos de preamp en los presets, no se sera tu caso.

---------------------------------------------------------------------
JmFernadez - Co-administrador - http://WWW.GUITARRISTAS.INFO

Subir
#3 por hector (titoblues) el 20/09/2007
Si son diferentes emulaciones de ampli, por lo general paso de una emulación de Fender Twin Reverb a un Marshall 800, o sea de limpio a distorción, lo que me llama la atención es que en la GNX3 hacía algo parecido y no tenía retardo.

Saludos,
Subir
#4 por eduardoq el 12/12/2007
q tal??

en cuestion de precios cual es mas costosa??... la gnx3 o la gnx3000??
gracias
Subir
#5 por daktari el 26/12/2007
Yo uso también distintas mezclas de amplis y no me ha sucedido el caso que comentas del retardo. Quizás se deba al lugar en que guardas los preset o usas cuando tocas en vivo. Prueba a tenerlos en el mismo preset con distinto amp channel cada uno y puede que no tengas el retardo. pero......supongo que dependera de la configuración



¡Menos mal que no somos mancos! Y&T

Subir
#6 por ranchoconejo el 22/05/2008
Hola soy nuevo en este foro, tengo la gnx3000 desde ayer y he observado el mismo problema con los presets. sin embargo en el modo amplificador cuando cambias de canal no lo hace. de todas formas tengo que jugar mas con ella, pero me parecio curioso el problema, si encontramos alguna soluccion seria genial, ire escribiendo aqui lo que vaya averiguando.

Saludos a todos.
Subir
#7 por el_emy el 04/11/2008
es cierto... yo tengo una GNX3000, la compre recien salida al mercado, me pensaba comprar una gnx 4 y al ir a la tieda me dicen que han sacado una nueva... al cambiar el programa es cierto que tarda unas decimas en cargar el sonido, pero el tio de la tienda me dijo que eso es normal que todas las pedaleras dle mundo lo hacian, que necesitaban un instante en rpocesar el sonido. aunque es estraño que con la gnx3 que se supone que es inferior no pase. aunque como an dicho eso solo pasa al cambier el programa, dentro del programa puedes cambier el ampli la distorsion o cualquier otro efecto y lo hara sin demora. que yo sepa eso no tiene arreglo, simplemente es asi, y si se puede arreglar que alguine me lo diga que la verdad que es una putada. tambien es cierto que al encenderla al menos a mi me dice version 1.0, si como han dicho arriba de poderse actualizar a una version superior puede que eso corrija el problema, pero no se si ha sacado otras versiones.
Subir
#8 por skarudeboy el 21/11/2008
Saludos, yo tengo esta gnx3000 desde hace poco y me gusta bastante..solo tengo una pregunta..como puedo hacer que el rango del wah no sea tan extenso para todos los presets? es decir, cuando se pisa un poco fuerte para activar el wah en todos los presets no me gusta como suena puesto que tiene demasiado rango y suena un poco "chillon", se que el rango del wah se puede modificar en cada preset, lo he hecho asi y funciona perfecto, pero como podria hacer esa misma modificacion para que en cualquier preset cuando pise y active el wah se mantenga esa configuracion de wah?Es decir para no tener que hacer esa modificacion en cada preset sino que la tengan todos los presets de una vez.. :|
Subir
#9 por el_emy el 21/11/2008
que yo sepa tendras que copiar esos parametros en cada preset
Subir
#10 por chay el 05/05/2009
alguien sabe como elimino el ruido en mi pedalera? es una gnx3000 pero cadavez q la uso en tono limpio ase un "ssssssssss" al monento de tocar porfa envien sus respuestas ya q no se mucho aun de la pedalera
Subir
#11 por el_emy el 06/05/2009
a mi no me hace ruido... ¿seguro que es de la pedalera?
Subir
#12 por chay el 06/05/2009
si pues ya lo he probado con otras guitarras y ase el mismo ruido y tambien le e cambiado de cables yo pense que era porq no estaba calibrada pero la recalibre y sige ese ruido
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo