Cubase reconoce guitar rig 5 y aun no suena

#1 por danalvarado28 el 17/11/2014
Hola! soy guitarrista y estoy interesado en grabar covers,mi problema es que al abrir guitar rig como inserción el cubase lo reconoce pero sigue sin escucharse la guitarra,¿Porque podría suceder esto? El guitar rig funciona perfectamente en mi interfaz de audio ( Scarlett Focusrite 2i2),el problema solo ocurre al abrirlo con Cubase.

Nota: Inserte los plugins VST del guitar rig a la carpeta de destino de Cubase para que lo reconociera en inserciones,aun así no se soluciona el problema.

Adjunto una imagen del problema en cuestión:

Muchas gracias :D
Archivos adjuntos:
Cubaseguitarrigproblema.jpg
BBCode:
Subir
#2 por Rev el 17/11/2014
Si tienes conectada la guitarra en la entrada 1 de la Scarlett la pista y el Guitar Rig est+an bien configurados. Si la tienes conectada en la entrada numero 2: tienes que cargar la pista en estéreo y no en mono, y en el Guitar Rig (en el area donde dice IN) tienes que darle click al cuadrito "R".

"Por un lado están los artistas y por el otro las personas que dedican todo el tiempo a demostrar que son artistas".

Subir
1
#3 por Rev el 17/11/2014
Por ejemplo, yo tengo la misma interfaz y la guitarra está conectada en la entrada numero 2... así es como tengo la configuración dentro de Cubase.
Archivos adjuntos:
Screenshot2.jpg
BBCode:

"Por un lado están los artistas y por el otro las personas que dedican todo el tiempo a demostrar que son artistas".

Subir
#4 por sludergrax el 17/11/2014
aquí tengo un tutorial https://www.youtube.com/watch?v=wNhqS8wNdQ0&list=UUyW45d_iJAytaZldlXB0Udg

igual te servirá si tu interfa usb es otra
Subir
#5 por danalvarado28 el 02/12/2014
JeanCP,me asegure de usarlos en la misma entrada y sigue sin funcionar,la interfaz y la guitarra están en la entrada numero 1.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo