Cort X-11 no suena

#1 por lauchablanca el 23/12/2012
Buenas tardes.
Me acabo de topar con un problema.
Mi guitarra repentinamente dejó de sonar.
Descarto que sea el cable, porque venía renegando hace tiempo con un falso contacto y lo revisé bien y está perfecto; por lo que concluí que estaba comenzando a molestar el Jack.
Ahora dejó de sonar del todo y hace un ruido de masa, pero cuando toco las cuerdas en algún traste hace un toc, toc.
De qué manera puedo darme cuenta si el problema es el Jack, o si es más grave y tienen algún problema las pastillas o algún otro componente?

La guitarra es nueva, tiene casi un año, y la he probado en todas las posiciones de pastis, para descartar que el problema sea alguna en particular.
No tengo muchas nociones de electrónica, pero si me orientan, puedo conseguir un tester y revisarla, para saber qué parte es la que da problemas.
Ahh, y descarto el cable, porque la probé con mi otra viola y suena al toque.

Aguardo respuesta.
Muchas gracias gente.
Un abrazo a todos.
Subir
#2 por lauchablanca el 23/12/2012
Bueno, ayer lo pude solucionar.
Lo cuento por si le sirve a otro, porque tuve que salir de joda y no tuve tiempo de postear.
Puse WD-40 en el jack, y después de unos minutos lo limpié con un cotonete, de esos para limpiarse las orejas.
Y MAGIA!
Comenzó a andar.
Casi me muero cuando no andaba, y recuperé el aliento y pude ir a la fiesta cuando volvió a sonar.
Bueno, sólo eso, por si le sirve a alguien más.
Un abrazo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo