CONSULTA sobre potenciómetro !!!

#1 por mam el 13/10/2015
Me ha aparecido un problema con el potenciometro de volumen de una de mis guitarras ...
Con el volumen cerrado o abierto al máximo no hay problema, pero como intente dejarlo en cualquier punto intermedio suena la radio ... pero no un poco ... suena una barbaridad ...

Coño, estoy por anular el pote de tono y ponerle un dial ... así en el ensayo, entre tema y tema escuchamos como va el partido ... :jajajaja:

Bueno fuera coña, he apantallado toda la guitarra creyendo que asi desaparecería el tema pero sigue igual ... :no_lo_se:

Echarme un cable, darme ideas de que puede estar fallando ... condensador tal vez ...

Soy un maniático de los olores y los ruiditos y esto me tiene amargao ... :lol: :lol: :lol:

La destreza técnica solo tiene valor cuando sirve a un objetivo más elevado:... el arte.

Subir
#2 por maxtoon el 15/10/2015
hola mam.
Has probado cambiar los cables de guitarra a ampli, o cambiar la longitud de los mismos?.
A veces pasa por la longitud de los mismos.
saludos.

La soberbia y la confianza matan....

Subir
#3 por Dharma el 16/10/2015
revisa si las conexiones a tierra estan bien conectadas, si no cambia el pot debe estar sucio o dañado, si cambias los cables busca uno que sea aislado especial para este tipo de trabajos, saludos
Subir
#4 por mam el 27/02/2016
Bueno, pues tras mil pruebas de todo tipo, pasando por el apantallamiento entero de la guitarra, resulta que al final era el pedal de wah, un DB01 Dimebag ...
Alimentándolo a pila también se colaba la radio. Ha sido quitarlo de la cadena y se solucionó el problema ...

Ahora estoy sin wah y me encanta el sonido de este en concreto ...
Conocéis algún sitio o alguien de confianza por aquí por Madrid que le pueda echar un vistazo?

Gracias y un saludo.

La destreza técnica solo tiene valor cuando sirve a un objetivo más elevado:... el arte.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo