Conexion de Pedal Preampl E1 - AMT Electronics

#1 por Entrance el 10/10/2011


He vuelto a escuchar los preamps en formato pedal de AMT Electronics, el E1 me llama la atencion pero tengo algunas dudas en cuanto a su conexion al amplificador, segun lo que lei el esquema de coneccion debe ser el siguiente:

Guitarra > AMT E1 > Return del ampli.

Se que asi realmente funcionara como preamp el AMT E1, pero...

1° Cómo deberia ser el esquema de coneccion si tambien voy a usar un Delay DD20, el cual suelo usar en el loop del ampli ?

2° Si el ampli no tiene Loop de efectos (return y send) el AMT E1 no funcionaria optimamente ?

Saludos...

http://www.amtelectronics.com/products/amt_legend_amp_series/e-1/
Archivos adjuntos:
Subir
#2 por olmost el 10/10/2011
En todo caso conectarlo por el "send".

Si quieres usar el delay en el bucle de efectos, seria igual, sólo que el AMT delante:
Guitarra-->AMT-->delay-->Send del bucle de efectos.

Si no tiene loop de efectos, no sonará igual, no aprovecharás sus bondades.

Mi grupo, Hyperboria
Facebook | Twitter | Youtube | Web

Subir
#3 por Entrance el 10/10/2011
No entendi bien lo de conectar el AMT E1 al "send" del ampli, imagino que si el ampli tiene "send" tambien tiene "return" y de acuerdo al manual (ver imagen adjunta) la conexion debiera ser por ahi...

Estuve meditando al respecto y no se si la conexion debiera ser asi:

1° Ampli con bucle o loop de efectos:

Guitarra > Wah > Overdrive > AMT E1 > Delay > Return del Loop de efectos del ampli.

Cual seria el criterio de conectar al "send" del Loop de efectos del ampli ?


2° Ampli sin bucle o loop de efectos:

Guitarra > AMT E1 > Input frontal del ampli

En este caso imagino que se desaprovecharia las bondades del pedal como indica Olmost, pero que otra solucion podria verse ?
Archivos adjuntos:
AMT E1.JPG
BBCode:
Subir
#4 por pete_pon el 16/02/2012
Yo tengo un AMT R1 conectado directamente al input del ampli sin loop y suena cojonudo
Subir
#5 por olmost el 16/02/2012
Por cierto me autocensuro mi post, puse "send" cuando quería decir "return" como bien después indica Entrance...

Mi grupo, Hyperboria
Facebook | Twitter | Youtube | Web

Subir
#6 por ramonpolispan el 16/02/2012
Debes conectarlo al "Return" del Loop, es la única manera de que no funcionen dos previos a la vez. Al meterlo por Input estarías pasando la señal por el previo del pedal y por el del ampli. Para gustos los colores.
Subir
#7 por MissiN Music Electronics el 16/02/2012
El pedal por el input te puede sonar bien. Procura poner la ecualización plana en el amplificador y lo más limpio posible.

Si lo conectas por el loop de efectos te sonará mejor. Pero recuerda que no podrás usar sonido limpio, es decir, desconectar el pedal, porque entonces estarías metiendo la señal directamente en la etapa de potencia, y eso no es bueno XD.

Procura hacerte con otro AMT y con el switch para que por lo menos puedas usar dos canales, uno limpio y otro saturado. Y si no, pues juega con el volumen para conseguir ambos sonidos.

Una buena compra ese AMT...

http://www.facebook.com/missinmusic
instagram @missinmusic

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo