Conectar pantalla 4x12 a Peavey Vypyr 100

#1 por chinchi el 17/01/2014
Buenasssss
Pues me he hecho de una pantalla 4x12 a 8 ohm y he querido probarla sobre un Vypyr 100.
Bien, este ampli, que no se por que no tiene salida para altavoz aux, trabaja a 8 ohm segun las indicaciones del fabricante que figuran en la parte trasera de este. Por ello y echando un momento de imaginacion, he procedido a desconectar los altavoces del ampli y tras prolongar esos hilos los he llevado a la pantalla.
Vale, enciendes y todo ok, suena aun mejor ya que la pantalla le da esos graves de que el ampli carece. Pero me queda la duda si esta maniobra es sana para el amplificador. Teoricamente si ambos son de 8 ohm no deberia pasar nada, pero este Vypyr, tan electronico e informatizado, no sera sensible a estas cosas?

Querria saber si alguien mas letrado que yo conoce algun riesgo o si ha hecho esto mismo y se ha encontrado con problemas. La verdad es que el ampli gana enteros, pero podria perder todo lo demas?

Un saludo y gracias ;)
Subir
#2 por Metillico el 17/01/2014
Si has hecho la conexión correctamente, el cabezal y la pantalla son totalmente compatibles.

De modo que puedes utilizarlos sin ningún problema.
Subir
#3 por chinchi el 17/01/2014
Gracias Metillico ;)
La cosa seria conocer este ampli por lo que voy a decir ahora y me tiene dudoso.
No voy a colocar imag por no andar que bajo que subo, pero esta contrastado: En la parte trasera pone lo siguiente:

100 watts
28,2 v rms
8 ohms

Pero!! los dos altavoces que lleva son de 8 ohm y estan conectados en paralelo, lo que daria 4 ohm.

He ahi mi duda: si pone que funciona a 8 ohm por que los altavoces estan a 4??? Aun asi, podria sufrir algo o puede ser compatible?
Subir
#4 por Ikazategi el 19/01/2014
Una 4x12 con altavoces de 8 ohms, conectados dos a dos entre si en paralelo nos daría dos grupos de 2 altavoces de 4 ohms. Los dos grupos de 2 altavoces y 4 ohms en serie entre ellos, da un total de 8 ohms.

Has hecho tu la conexión de altavoces? Como lo has hecho?

Reparación de equipos de Audio y amplificación
http://www.jonikazategi.com
http://www.facebook.com/ikazategi

Pol Granada Fase 2, Pabellón 12B
48530 Ortuella, Vizcaya

Subir
#5 por chinchi el 19/01/2014
No, la pantalla 4x12 esta de origen, ahi no se ha tocado nada y es de 8 ohm.
Es el 2x12 del propio combo el que lleva 2 altavoces de 8 ohm conectados en paralelo, lo que daria 4 ohm. Sin embargo, segun la inscripcion que figura en la trasera del amplif pone 8 ohm. Ahi esta el tema, si pone 8 ohm por que los 2 altavoces estan a 4 ohm???

up8r.jpg
jyo0.jpg
Subir
#6 por Ikazategi el 19/01/2014
Pues la verdad es que no lo se. Yo revisaría que los altavoces fuesen de la impedancia que fuesen, no me fiaría de la etiqueta... Y del mismo modo de lo marcado en el amplificador.

Reparación de equipos de Audio y amplificación
http://www.jonikazategi.com
http://www.facebook.com/ikazategi

Pol Granada Fase 2, Pabellón 12B
48530 Ortuella, Vizcaya

Subir
#7 por chinchi el 19/01/2014
Si, mirare impedancias a ver que hay.
Mira que suena bien el ampli con esa pantalla, que encima es muy normalita, seria una pena no poder seguir con ella.
Bueno, pues cuando vea eso ya dire algo. Poco mas se puede hacer de momento.
Gracias ;)
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo