Comunidad Eleven Rack (Digidesign)

#2689 por sadova el 26/03/2015
Con tu permiso, yo creo que las perlas se notan con eleven o sin eleven. Por lo menos en mi caso. jejejejjeje

EL SONIDO ESTÁ EN TI

Subir
#2690 por essayer el 26/03/2015
#2689 jajajaja cuánta verdad en tus palabras!!
Subir
#2691 por risingjul el 26/03/2015
Todos los procesadores digitales tapan mas los fallos....
A mayores efectos y procesamiento, mayor arrope para cubrir todo eso.

A veces es bueno, pero como bien dices, sin acostumbrarse a esa facilidad...

Bienvenidos... Es un flipe descargar presets y se consiguen sonidazos, los de fabrica ya vereis que valen de poco...

Long Live Rock 'N Roll!!!!

Subir
#2692 por trullols el 26/03/2015
A mi no hay procesador digital capaz de camuflarme las cagaxxx :D

Mi disco tributo a dIRE sTRAITS: http://www.guitarristas.info/reportajes/trullols-disco-tributo-mark-knopfler-dire-straits/2578

"...Sometimes you are the windshield, sometimes you are the Bug ..." (Mark Knopfler, The Bug)"

Subir
#2693 por javichu_19 el 27/03/2015
Hola,

Pues pongo esta duda aquí porque me mosquea y no se si puede ser cosa del eleven o de que. Tengo el eleven conectado con unos JBL LSR305. Bien, pues si esucho música todo normal, pero si toco con el eleven uno de los monitores hace un "ruido" como de vibraciones. Pensaba que igual tenía la acción demasiado baja, la subí e igual. De modo que probé los monitores por separado y sólo se oye en uno de ellos. Sin embargo con música o vídeos no. De modo que teniendo en cuenta que el eleven por el otro suena normal en ambas salidas del eleven, que la música se oye bien etc...¿Que creeis que puede ser? ¿Os ha pasado a alguien? Iba a mandarlo a garantía, pero si no ven nada me tocará pagar portes y como con la música se oye bien...

Saludos!
Subir
#2694 por sadova el 27/03/2015
Primero, antes de nada cambia los canales izquierdo al derecho y el derecho al izquierdo y si sigue haciendo ruido el mismo altavoz es problema del altavoz no del eleve.

otra opción es probarlo con otros altavoces. y con unos buenos cascos tampoco es mal idea.

EL SONIDO ESTÁ EN TI

Subir
#2695 por javichu_19 el 27/03/2015
Ya lo he hecho... Y o lo hace menos o no lo noto... Lo mirare con un poco de calma pero ¿porque no se oye con musica?
Subir
#2696 por sadova el 27/03/2015
por tema de frecuencias, y vibraciones
suele pasar sin los altavoces no aguantan bien los graves de la guitarra y esas cosas

EL SONIDO ESTÁ EN TI

Subir
#2697 por javichu_19 el 27/03/2015
Lo que pasa es que se estropean o que vibran aunque esten bien? Lo digo porque si es algo "comun" tendre que acostumbrarme, si no me plantearia cambiarlos si es problema de los altavoces...

Gracias!
Subir
#2698 por sadova el 27/03/2015
Prueba con otros altavoces que aguante mas los watios

EL SONIDO ESTÁ EN TI

Subir
#2699 por javichu_19 el 27/03/2015
A mi lo que se me hace raro es que en uno o no pasa o no lo noto y con musica en ninguno...
Subir
#2700 por sadova el 27/03/2015
Otra prueba, pruébalos o poco volumen y me cuentas si te suena mal

EL SONIDO ESTÁ EN TI

Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo