Comunidad Blackstar

#3469 por Maclauver el 18/06/2016
Supongo que es lo que decís. Si en realidad el pedal me encanta, pero el otro guitarra del grupo, me come la cabeza porque zumba mucho, y ya me raya porque el suyo no. También es verdad que suelo tocar con el canal 2 (luz roja) y la ganancia bastante alta, y puede que sea demasiada "chicha" y con menos voy bien. Porque aparte de eso, solo le meto algo de chorus y un delay suave para darle mas cuerpo, pero no le añado mas efectos "especiale" eeje.
El proximo dia trasteare a ver que sale.
Gracias por los comentarios!!!!
Saludos.

Jackson Ps1 - Bugera 6260 - HT Dual Black Star

Subir
#3470 por Jors el 18/06/2016
A ver cuando un pedal o un ampli tienen mucha ganancia suelen hacer ruido, lo que no se es cuanto ruido te hace.
Si le pones puerta de ruido por buena que sea algo vas a perder, yo he usado una mxr y cuando lo regulas para eliminar todo el ruido lo dicho pierdes, pero no tono, pierdes cuando le das suave a la púa.
Lo puedes regular para que deje pasar algo de ruido y así no hay tanto problema, pero tienden a "secar" el sonido.
Yo me he acostumbrado al ruido porque es la forma de que suene todo como tiene que sonar.
Lo dicho si el ruido no es exagerado es normal, pero si dices que depende de donde lo enchufes, el problema no es ni el pedal ni la fuente de alimentación, es tema de la corriente.

‎"Cuando el pueblo teme al gobierno hay tiranía. Cuando el gobierno teme al pueblo hay libertad."
Thomas Jefferson.
El pueblo que cambia libertad por seguridad no merece ninguna de las dos.
Benjamín Franklin.

Subir
#3471 por Jors el 18/06/2016
Por cierto la mejor manera de no tener ruido y mucha chicha pilla un pedal con puerta incorporada como el mxr fullbore metal u otros que hay.
Yo tengo el mxr y te agrieta el alma sin ningún ruido y sin perder absolutamente nada de sensibilidad.

‎"Cuando el pueblo teme al gobierno hay tiranía. Cuando el gobierno teme al pueblo hay libertad."
Thomas Jefferson.
El pueblo que cambia libertad por seguridad no merece ninguna de las dos.
Benjamín Franklin.

Subir
#3472 por Jors el 18/06/2016
Para seguir aclarando, el tipo de ruido.
Si es un zumbido puede ser la guitarra o los cables, pero eso es fácil de averiguar cambia cables y guitarra y lo sabrás.
Si es como un soplido eso es lo normal y todos lo hacen más o menos, incluso los amplis top.
Hacen menos que los más baratos pero hacen.
Espero haberte ayudado

‎"Cuando el pueblo teme al gobierno hay tiranía. Cuando el gobierno teme al pueblo hay libertad."
Thomas Jefferson.
El pueblo que cambia libertad por seguridad no merece ninguna de las dos.
Benjamín Franklin.

Subir
#3473 por Maclauver el 19/06/2016
#3472
Muchas gracias.
En un principio voy a ver si jugando con la ganancia del pedal porque un compañero tiene la misma y también zumba. Aparte que esta pedalera tiene una válvula y he leído que se puede cambiar por otra más suave.
A las malas, creo que me voy a meter en el mundo de las pastillas que quizás gane algo.
Muchas gracias por los consejos!!!
Ya me quedo mas tranquilo que es cuestión de tocar jeje.
Saludos

Jackson Ps1 - Bugera 6260 - HT Dual Black Star

Subir
#3474 por jotace69 el 17/07/2016
Buenas,
Tengo un amigo que tiene y me vende un SERIES ONE 50 y tengo una duda a ver si alguno me puede responder, ya que el manual no es muy claro al respecto o no me lo parece a mi
Mi consulta es si puedo utilizar el cabezal sin estar conectado a una pantalla del tipo que sea por la salida emulada que tiene, En el manual pone:

NOTA DEL MANUAL: Para grabación “silenciosa” ponga el ampli en modo standby. Puede tambien grabar con esta salida en modo standby sin tener un altavoz conectado, pero asegurese de que no hay tampoco cables conectados a las salidas de altavoz, porque esto dañaría el amplificador al sobrepasar el circuito de protección de carga

no me queda nada claro si se puede o no. Da como a entender, que si se puede pero que debe de estar desconectado el cable y por otra parte el dueño del ampli me ha dicho que no puede ser encender el ampli, que sin dicho cable conectado, lo podria estropear
a ver si alguien me puede ayudar al respecto, gracias
la idea, es para poderlo usar por medio del ordenador y poderlo grabar directamente sin microfonear Y SIN TENER LA PANTALLA PUESTA(si tengo que tener enchufada la pantalla no me interesaria dicha solucion y me buscaria algun otro ampli)
Antes de escribir este mensaje he mirado el foro, pero no he encontrado solucion

Gracias de antemano
Saludos
Subir
#3475 por Jors el 17/07/2016
Es simplemente lo que pone, aunque un poco lioso y creo que ya está explicado: puedes conectarlo a la salida emulada con o sin pantalla y con o sin cable si el standby está en off y con él standby en on si tienes un cable conectado a salida de altavoces tiene que tener carga o sea un altavoz o pantalla si no "pum" ampli.
Vamos que nunca tengas el ampli sin una pantalla y con el cable conectado con él standby en on.

‎"Cuando el pueblo teme al gobierno hay tiranía. Cuando el gobierno teme al pueblo hay libertad."
Thomas Jefferson.
El pueblo que cambia libertad por seguridad no merece ninguna de las dos.
Benjamín Franklin.

Subir
#3476 por Dario Meza Zarate el 01/08/2016
Buenas, me compre un Blackstar a tubo stage 60 y resulta que anda super bien y todo, hasta hoy. Hace un chirrido horrible en los canales saturados, no se si es la guitarra o es problema del amplificador. Hago todos los procedimientos bien para prenderlo y apagarlo, dejo que los tubos se calienten y todo. Si alguno sabe algo o me recomienda que hacer antes de llevarlo a inspección seria de gran ayuda
Subir
1
#3477 por Maclauver el 02/08/2016
#3476
Hola!!
Yo no tengo un blackstar de valvulas, pero es un bugera, que bueno, al final son valvulas.
Yo te recomiendo los procedimientos básicos cuando empieza a fallar.
Lo primero y mas rápido, es probar con otra guitarra para descartar que sea el instrumento. Alguien te puede dejar alguna, incluso, prueba con un micro, o a las malas, enchufa un mp3 a ver si suena el zumbido también.
Prueba el cable, cambia de cable, por si es el jack.
Prueba también enchufarlo en otro lado, puede ser la red electrica en algunos casos.
Una vez descartado el instrumento, yo probaría todos los canales, es decir, el "clean", "crunch", o los que tenga. Uno por uno, sube y baja ganancias y volumenes.
Si aun sigue zumbando, y ante de llevarlo a ningun lado, y si tienes alguna experiencia, si gasta 4 valvulas, prueba quitar de 2 en 2 las valvuas.
Siempre por pares, es decir, si son 4, las 2 de los extremos, o las 2 de dentro.
POR SUPUESTO, SIEMPRE EL AMPLI DESENCHUFADO Y EN FRIO!!!.
Si aun persiste, ya son temas serios, y te va a tocar llevarlo a arreglar, y si es recien comprado, pues al servicio técnico.
Sospecho que sea de valvulas, o de previo o de potencia, a veces vienen defectuosas.
Ya nos contarás.
Suerte!!

Jackson Ps1 - Bugera 6260 - HT Dual Black Star

Subir
#3478 por Alvaro el 22/08/2016
Hola,

Soy de Uruguay me compre un BLACKSTAR HT 40 en Palacio de la Música en agosto del 2015,ha pasado por varios técnicos, su garantía de 6 meses ya fue,tiene un ruido en ambos canales que ningún técnico da con el problema.Eso si me han comentado que por 1130 dolares que es su precio en mi país,sus componentes son de baja calidad,ademas es híbrido,su etapa de pre trabaja con válvulas y electrónica,su salida si trabaja solo a válvulas,comparte una sola placa para válvulas y electrónica de superficie(que es la mas barata) tiene componentes plásticos en lugar de cerámicos...eso si,suena bien...pero el mio funcionó bien 1 mes y solo con uso hogareño...en fin esta es mi experiencia con Blackstar.

Saludos,
Subir
Subir
#3479 por elveloz19noisy el 27/08/2016
buenas gente, tengo uno a transistores de 20 watts (¿sere el unico? jejeje) y quiero usarlo con un Boss OS2 ¿alguien sabe como funciona con el? no digo que no me guste la distorsion del propio ampli, de echo la considero buena, pero poco versatil para mi.
Subir
#3480 por Pacazo el 05/09/2016
Hola a todos pido consejo ante mi duda.

Tengo un ht5 R combo, estoy pensando en hacerme una pantalla 1x12 y sumarla al cono de 8 omh que trae el combo, pero no consigo aclararme con las impedancias y no se que altavoz necesito para que suenen bien los dos, tampoco se donde tendría que conectar porque detrás del ampli tiene la salida de 8 omh enganchada al combo, y luego una de 16 libre y otra para pantalla de 2x12 libre.

Gracias.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo