Comunidad Blackstar

#3373 por Rush93 el 15/04/2016
Hola chicos, ¿Alguno habéis probado cualquiera de los dos modelos de la serie Artist?. Tengo mucha curiosidad por esa mezcla de ECC83 y 6L6.

I don't know how to play, just feel.
Algunos vídeos raros en https://www.youtube.com/channel/UCrsZrLB7Q3R3xacP2DCatOg

Subir
#3374 por Txete el 15/04/2016
Recientemente he pillado de segunda mano un Blackstar HT1-R, y la verdad es que para tener 1w es un pepinaco, suena lo suficiente como para levantar los gritos de la parienta, jajaja. Eso si, en el canal limpito hay que subirle el Gain aunque tengas el Volumen al 10, porque sino no se oye mucho.... Pero una vez subido, suena de lujo, y en el canal overdrive ya si hay que tener cuidado con el volumen, sino corres riesgo de romper algun cristal, jeje.

El sonido, justo lo que buscaba, muy valvular, muy bluesero en el canal limpio con el Gain a tope, y en el canal Overdrive sonido apto para rock durillo, quizá no para los más metaleros, pero suficiente para atronar a base de bien.

El único problema es que me vibra por detrás en el canal en sucio, pero solo en determinadas frecuencias, por ejemplo en LA... voy a cambiar válvulas porque igual están un poco cascadas, posiblemente le meta unas Tung-Sol, a ver que tal.

Dejo foto
Archivos adjuntos:
DSC_1167.JPG
BBCode:
Subir
#3375 por SR. FARIAS el 15/04/2016
#3354 Bueno pues despues de comprar un cable nuevo y cambir las valvulas nuevas,el ampli le enchufas y no se escucha se oye que esta conectado pero le subes el volumen y nada,tambien probre con el cable nuevo antes de cambiar las valvulas y lo mismo,que es lo que se habra cascado en el interior??,he estado mirandolo bien por dentro cuando cambiaba las valvulas y no se ve nada raro,ni cables quemados o algo asi,asi alguien puede ayudarme,saludos.
Subir
#3376 por T-TOPS el 15/04/2016
SR. FARIAS escribió:
pero le subes el volumen y nada


y el pote del gain cómo está?
te digo porque a veces se nos vá la pinza y lo tenemos a cero (experiencia propia :sonrojado: )
Subir
#3377 por SR. FARIAS el 15/04/2016
Si,los botones los he probado todos tambien y nada,
Subir
#3378 por T-TOPS el 15/04/2016
Has probado con otro altavoz o pantalla?
Subir
#3379 por SR. FARIAS el 15/04/2016
No,pero es que se puede haber jodido el altavoz?
Subir
#3380 por T-TOPS el 15/04/2016
Mas que nada por ir descartando ese tipo de cosas, así como el propio cable de carga, el de la guitarra........
Subir
1
#3381 por MLS el 18/04/2016
Bueno peña me acabo de comprar una pantalla lead 1960 marshall y combinada con el blackstar ht 100 ... INCREIBLE!!! NO HAY OTRO ADJETIVO!!

50% + 50%

Subir
#3382 por cenyon el 20/04/2016
Aquí un nuevo poseedor de un blackstar HT5 combo vintage. Menuda maravilla de cacharrito. Aunque lo uso por la salida emulada porque si no me capan jaja

Un saludo
Archivos adjuntos:
2016-04-16.jpg
BBCode:

Esquirlas de aire, arcano indescifrable. El aceite de incienso nos servirá de consuelo

Subir
1
#3383 por Rush93 el 20/04/2016
#3382 Muy guapo ese color, siempre me ha gustado mucho. El problema es que cuando es en pantalla como la mía tiene que combinar con el cabezal :D

Que lo disfrutes!

I don't know how to play, just feel.
Algunos vídeos raros en https://www.youtube.com/channel/UCrsZrLB7Q3R3xacP2DCatOg

Subir
#3384 por novox el 24/04/2016
Chicos, acabo de comprar un Blackstar id 40 stereo..un espectáculo el ampli, pero tengo una duda:

¿Sabes alguien decirme qué trae la caja además del ampli y el cable de corriente?

Pregunto porque la caja vino como usada (como re encintada), mal embalado; el cable suelto y tirado en el fondo (con la etiqueta gastada), una esquina partida y creo que faltarían los cables USB y alguna otra cosa.

¿Saben decirme?

Aclaro que lo compré por Mercadolibre a una casa de Baires.

Saludos
Gracias
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo